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Section 1 - Product Overview

To ensure that your D-ViewCam Plus system can maintain high video monitoring and recording performance, certain minimum 
system configurations are required.

Product Overview
System Requirements

Note: To determine the minimum hardware requirements for your planned surveillance system if it is not listed in the above 
table, please consult the SI (system integrator), the reseller, or D-Link Technical Support. 

Note: Recording video over a long period of time will consume large amounts of disk space. Make sure that you have enough 
disk space available if you want to use the recording function. 

CPU Intel Core 2 Duo E5300

RAM 2 GB
Hard Disk 250 GB or above

Motherboard Intel P55, H55, X58, P45, P43 chip, MB vendor ASUS Gigabyte or MSI 
with Intel Chipset recommended

Display card ATI Radeon 4650 or above (ATI Driver V11-2 recommended) 

Ethernet 100Base-T or above, Gigabit LAN recommended

OS 32 bits: Microsoft Windows XP pro SP3/ Vista SP1/ Win 7 SP1/Win 8 
64 bits: Win 7 SP1/ Win Server 2008 R2/Win 8/Win Server 2012

Note: Users need to disable the Metro function of Windows 8 completely when starting 
D-ViewCam
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Section 1 - Product Overview

Introduction

Thank you for purchasing D-ViewCam Plus. This state-of-the-art video management software is a comprehensive surveillance 
system designed to centrally manage up to 32 network cameras, while displaying real-time information on the screen. This 
software allows you to build a powerful surveillance system at your home or small business by using D-Link network cameras 
and the latest features offered by the D-ViewCam Plus software.

•	 D-ViewCam Plus automatically locates and adds network cameras in the local network
•	 Storage management for recording files
•	 Single and multiple video stream monitoring (up to 32 video channels)
•	 Two-way audio communication
•	 Intelligent filter and search capabilities for scheduling recording and/or event recording

Key Features



9D-Link D-ViewCam Plus User Manual

Section 1 - Product Overview

Installing Your Network Camera 

Before installing D-ViewCam Plus, please make sure you have installed your D-Link network camera(s) that will be managed 
by D-ViewCam Plus. 

Step 1 - Follow the installation procedures that came with your network camera(s) to complete the camera installation process.

Step 2 - Verify that you are able to view the video images from the network camera (s) by accessing the camera’s web-based 
configuration utility. It is recommended that all network cameras be installed in the same subnet as your management PC 
running the D-ViewCam Plus software.

Step 3 - Please refer to the Add camera(s) section in the next section Software Installation for more information.
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Section 2 - Installation

Download the D-ViewCam Plus software from the following site:

	 http://download.hq.dlink.com/DCS-250/

Extract the software to a folder, then run the SetupTool.exe file. 

Step by step instructions are shown below if you are using Windows® XP. However, similar instructions and windows are displayed 
for other Windows operating systems.

Software Installation
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Section 2 - Installation

1.	 Click Next to continue. 
 
 
 
 
 
 
 
 

2.	 Select which language you want to use to install it. Click 
Next to continue. 
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Section 2 - Installation

3.	 Click Next to continue. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4.	 Select I accept the terms of the license 
agreement. Click Next to continue.
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Section 2 - Installation

5.	 Enter the User Name and your Company Name. Click 
Next to continue 
 
 
 
 
 
 
 

6.	 Select Complete to install the entire package or 
Custom to choose which programs to install. Click Next 
to continue.                                                                             
 
COMPLETE SETUP TYPE 
Select Complete to install all the program features into 
the default directory (requires the most disk space) and 
click Next to continue. 
 
CUSTOM SETUP TYPE 
Select Custom to change the installation directory and/
or program features. This option is recommended only 
for advanced users. 

7.	 Select Custom and then click Next. The Choose 
Destination Location window will appear. 

8.	 To install to a different folder, click Change and select 
another folder. Click Next to choose which components 
are installed. 
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Section 2 - Installation

9.	 Select the features you want to install and click Next to 
continue. The five main features in the server setup process 
are: 
• Main Console 
• Playback 
• LiveView 
• Backup 
• Verification 
 
 

10.	To continue and install to the specified folder with the chosen 
components, click Install. 
 
 
 
 
 
 
 

11.	Click Finish to complete the installation.
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Section 2 - Installation

Remote Desktop Viewer Installation

Remote Desktop Viewer allows for remote access to the Main Console and Setup configuration.

1. In the InstallShield Wizard screen, click Remote Desktop Viewer and 
then click Next to continue. 

2. Select I accept the terms of the license agreement. Click Next to 
continue. 
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Section 2 - Installation

3. Enter the User Name and your Company Name. Click Next to 
continue.

4.	Select Complete to install the entire package or Custom to choose 
which programs to install. Click Next to continue.

  COMPLETE SETUP TYPE
  Select Complete to install all the program features into the 
  default directory (requires the most disk space) and click 
  Next to continue.

  CUSTOM SETUP TYPE
  Select Custom to change the installation directory and/
  or program features. This option is recommended only for 
  advanced users.  

5.	Select Custom and then click Next. The Choose Destination 
Location window will be displayed.
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Section 2 - Installation

6.	To install to this folder click Next. To install to a different folder, 
click Change and select another folder.

7.	Select Remote Desktop Viewer and click Next to continue.
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Section 2 - Installation

8. Click Install to start the installation.

9. Click Finish to complete the installation.
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Section 2 - Installation

D-ViewCam Plus Login

Once the console loads, enter the User Name and Password and click OK.
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Section 2 - Installation

Activate Software License(s)

1. Go to Main Console > General Setting and open
  the License Manager tool.

2. Select Online Network Environment.

3. Select Input SN to enter the Serial Number, Import the SN
  file, or Active from Dongle to activate the license. 

  
4. Click Activate. After the software license is activated 
  successfully, please restart the Main Console. 

Note: Please refer to the License Management Tool section for advanced 
settings.
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Section 2 - Installation

1.	 Once the console loads, click General Setting 	  , then click 
Setting, and select System Setting. 

2.	 Select the Camera tab, then click Search  to find the network 
camera (s) that are on your Local Area Network (LAN).

	 The system automatically searches for all the network cameras 
that are on your Local Area Network (LAN).

3.	 Select a Camera.

	 Note: If your network cameras support UPnP, follow step 3. 
Otherwise skip to step 5.

Add Camera(s)
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Section 2 - Installation

4.	 Select one of the network cameras that are available, enter a 
Camera Name and then enter the User Name and Password. 
Click OK to add the camera.

5.	 If your camera(s) does not support UPnP, you can manually add 
a camera.

	 Insert: Click Insert  to manually add network camera(s) that 
are on your Local Area Network (LAN).

	 Delete: Click  Remove button to remove the selected IP 
camera(s) from the system. Click OK to finalize the modification.

	

	 Config: Click  Config button to view the IP Camera/Video 
Server Setting panel. You can modify the IP camera settings in 
the Setting panel.
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Section 2 - Installation

6.	 Enter the following Network information for your camera:
•	 Name - Enter a name for your camera.
•	 IP Address - Enter the IP address of this camera. If you 

want to use a domain name, then select DNS and enter 
the domain name.

•	 Port - 80 is the default port.
•	 User Name - Enter a username for this camera.
•	 Password - Enter a password for this camera.
•	 Protocol - Select TCP, UDP, HTTP, or HTTPS.

	 Enter the following Device information for your camera:
•	 Auto Detect - Click to detect the vender and model 

information.
•	 Vendor - Select the vendor’s name from the drop-down 

menu.
•	 Camera Model - Select the camera model from the 

drop-down menu.
•	 Video Channel - Select the video channel you want to 

assign the camera to.

7.	 Click OK to add your camera.
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Section 3 - Configuration

D-ViewCam Plus Interface Overview

This section will show you how to start and configure D-ViewCam Plus.

Enter Admin as the default username and password. Click OK to 
log into the system.

Note: Refer to the User Account Setting section for user account 
information.

To start D-ViewCam Plus, go to  
Start > All Programs > D-Link D-ViewCam Plus > Main Console. 
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Section 3 - Configuration

Main Console

1 Main Display Area 4 General Controls and 
Settings

2 Exit/Minimize Program 5 PTZ Features
3 System Information 6 Split-Screen Options

2

3
1

4

5

6
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Section 3 - Configuration

Select a split-screen display layout by clicking on the desired layout icon. The system provides many different split screen modes. To switch to a 
single camera display, double-click the camera’s image. To return to the previous configuration screen, press the Esc key or double-click on the 
screen again.

Split Screen Options 

Log Out/Exit Program/Minimize Window

Click to log the current user out or to close the D-ViewCam Plus program.

Click to minimize the window.

 Displays 4 screen  Divides into 1 screen  Divides into 10 screens  Divides into 13 screens

 Divides into 6 screens  Divides into 4 screens  Divides into 13 screens  Divides into 17 screens

 Divides into 9 screens  Divides into 6 screens  Divides into 16 screens  Switch to full screen

 Divides into 12 screens  Divides into 9 screens  Divides into N screens  Rotate all screens
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Section 3 - Configuration

The following options are only available under wide screen resolutions (1440x900, 1680x1050, 1920x1080, 1920x1200)

Wide Screen Options 

Divide into 4 screen(s) Divide into 9 screen(s)

Divide into 6 screen(s) Divide into 12 screen(s)

Information Window
The information window displays the date, time, free disk space, IP camera bit rate, and customized text as well as information like temperature, 
fan speed, system resources, and network utilization.

The 5 network service icons below indicate which services are switched on or off.

Note: To customize information about window’s setting, go to General Setting > Setting > System Setting > General > Status Display.

Live View Playback 3GPP Desktop CMS
Start

Stop
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Section 3 - Configuration

Start Monitor

Option Function

Start/Stop Monitor All Click to start or stop all monitoring functions.

Start/Stop Recording Schedule Click to start or stop the recording schedule.

Start/Stop Smart Guard System Click to start or stop the smart guard system.

Start/Stop Counting Application Click to start or stop the counting application.

Enable Secondary Display Click to enable secondary monitor display.

Open Event Report Click to open the event report which will log any events.

Open E-Map Click to open E-Map and monitor all devices with map indicators.

Open Resource Report Click to open the resource report.

Open Stream Usage Panel Click to open the stream usage panel for monitoring stream 
usage status.

Open I/O Control Click to open the I/O control window, monitor DI/DO, and 
manually trigger DO devices.

Lock System Click to lock the system.
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Section 3 - Configuration

Notes:
1. To automatically activate the recording schedule and smart guard when the main console starts, go to General Setting > Setting > System 
Setting > General > Startup to setup the auto-startup functions.

2. The secondary monitor will still retain and display all the functions (for example event report, E-map, resource report or IO controls) that are 
opened in the main console, even if you exit the main console. 

Monitor: 
Click on the Start Monitor icon and select from the menu to start/stop the recording schedule or guard system features. You can also 
open monitor tools such as event report, E-Map, I/O control panel, and system lock.

Playback: 
Click on the icon to open the playback console. You can watch recorded video, search recorded video, adjust the image of the stored 
data, save video/pictures, print images, check log information and event records, and set up recording function configuration. See 
the PlayBack section for details.

Schedule: 
Organize the recording time schedule and configure recorder settings. See the Schedule section for details.

Smart Guard System: 
Add/edit type(s) of events that you want to detect and setup action(s) responding to events. See the Smart Guard System section 
for details.

General Setting:
Select to modify general settings, user account settings, save/load configuration settings, access log viewer and backup files, and 
configure network services. See the Config section for details.
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Section 3 - Configuration

System Information Window 
Displays the Current Date, Current Time, Free Disk Space, Network Camera Bitrate, and User Defined Text.

PTZ Features
 
  PTZ Camera Control
  Use this function to control the movement of PTZ (Pan/Tilt/Zoom) cameras. 
  If your cameras support PTZ control, you can move, zoom,  
  patrol, adjust the focus, and set preset points of the cameras.

Zoom
Click on the + sign to zoom in or click the – sign to zoom out.

Preset/Go
Allows you to adjust the camera view until you are satisfied. For example, click Set and set 
the preset point to 01. Adjust the camera view again and set the preset point to 02. Repeat 
the process until all preset points are set. You can assign a custom name to each preset. Click 
Go to view the results of your setting.

Note: To adjust the speed settings of PTZ camera, go to General Setting > Setting > PTZ 
Config.

Patrol
Go to Add Preset Point > Set Patrol to bring up the Patrol Setup dialog. From the left window, 
select the camera(s) that you would like to have in the patrol group. Align the cameras in 
order in the right window and adjust the time. You can also rename the group name here. 
After completing the setup, check the Active option, and then click OK.

PTZ Controls

Zoom

Focus

Preset
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Section 3 - Configuration

You can set up to four groups of auto patrol. To start or stop, click on the Go to Preset Point icon in the main console, and select Start Patrol or 
Stop Patrol.

Auto Pan
Go to Go to Preset Point and click on Start AutoPan to enable auto pan. Click on Stop AutoPan to stop. Auto Pan enables the camera to scan an 
area horizontally from left to right or right to left.		

Focus

You can select to focus the camera near, far, or have it auto focus. Click on the  sign to focus near, click on the  sign to focus far, and click on 
the center icon to auto focus. Focus near means objects that are closer will be clearer than the objects that are further away. In contrast, to focus 
far means objects that are further away will be clearer than the objects that are closer. Click on the  icon and select auto focus if you want the 
system to decide the focus point for you.
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Section 3 - Configuration

On Screen Menu
Right-click on the camera screen and get the “On Screen” menu, from which you can quickly 
adjust the settings of your camera.

Camera Setting 
Click to go to the camera setting page for general settings.

Enable Talk
With cameras that support two-way audio, select Enable Talk to utilize the function.

Enable Digital PTZ
To enable the PTZ functions of the camera, select the Enable Digital PTZ option. Use the 
mouse wheel or click on the + and – signs to zoom in and zoom out on the camera. The square 
flashing on the video grid indicates the correspondent view of the camera.

Connect/ Disconnect
Right-click on the display screen and select Connect/Disconnect to modify the connection 
status of the camera.

Show Camera
Select the camera from the Show Camera menu to display video on a selected screen. The 
list of cameras will be displayed in the right column of the monitor display panel.

Delete Camera
Click on Delete Camera to remove a camera from the display screen. 

Fix Aspect Ratio
Enable Fix Aspect Ratio to view the original ratio video or disable this option to stretch 3:4 
to fit window.

Instant Playback
Instant Playback function allows you to play the last few minutes of any live video channel. 
Right Click Live Channel and select Instant Playback to access the recorded video.
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Snapshot
Select the snapshot function to capture a screen shot of the current video. You have the option 
to copy the image to clipboard or to save it. You may select the OSD option to export the 
image with the date/time and camera number/name displayed. If the digital PTZ function is 
enabled, you may export it in full size or select a specific area as your snapshot region.

Snapshot from Main profile
Select the snapshot function to capture a specific video image frame from the camera main 
profile immediately. You have the option to copy the image to the clipboard or to save it.

Stream Profile
Select different level Stream Profiles to downgrade video quality for bandwidth concerns.

Manual Record
Select to start recording video.

Toggle Fullscreen
Select to view live video(s) in fullscreen. Press ESC to go back to the original window.
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Duplicate Camera
To duplicate the feed from a camera, right-click on a blank area of the screen and select Duplicate Camera. Select the appropriate camera to 
duplicate the feed from. The duplicate view from the camera will then be displayed adjacent to the original view. 
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Live Display
Live display allows you to change channels and screen divisions on the main console and secondary monitor. Each screen division will have the 
same display list, but a different sequence. The maximum number of screen divisions supported by the main console and secondary monitor is 64. 
For example, when using Show/Delete Camera to edit the camera list, the administrator can apply this function to all the different screen divisions. 

Note: The camera list for every division is the same as the right column of the monitor display in the General Setting > Setting window. This means 
two monitors can have two different lists. 

Action Current Division Other Division

Show camera 
(add cam 1)           

Duplicate camera 
(duplicate cam 2)

Delete camera 
(delete cam 2”)

When using the mouse to drag the camera channel, the sequence change will only apply to the original division.

Original Action Current Division Other Division

Right click on the camera screen and get the On Screen Menu, from which you can quickly adjust the camera settings. 

Add to the first free
channel

Add to the first free
channel

Remove cam 2 and 
keep the channel 
free

Drag cam 1 to cam 4

No change in sequence
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Configuration
Click  to configure your settings.
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Section 3 - Configuration

General
Go to General Setting > Setting > System Setting > General.

Startup
Main Console: Select to view the Main Console system upon startup.

Select the functions and network services that should activate 
automatically.

Auto Login Setup

Auto Login: Select Auto Login and then click Setup to view the 
Auto Login Setup window.

Enter the User Account and Password to login automatically when 
the system starts. Enable Minimize after login to minimize the Main 
Console window after login.
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Storage

New Click to add a new location. Click the ... button to browse to a folder. Click 
OK to save the location.

Delete Highlight a location and then click the Delete button to remove it.

Move Item Up Highlight a location and click the Move Item Up button to move the 
location higher in the list.

Move Item Down Highlight a location and click the Move Item Down button to move the 
location lower in the list.

Location: 
Assign the default folder for the system to store data files. It is recommend that you don’t save in the system 
drive (C:\) to avoid a drop in your PC’s performance when free storage is low.

Video Recycling:
This option allows the user to configure different recycle criteria for different cameras and recording 
modes.
Note: Video recycling requires at least one day of HDD space for recording all of your selected video 
channel(s).

General setting: Set the standard limit to let the system recycle automatically. The system will 
start to recycle if the disk space is less than the indicated percentage (default is 10%, minimum is 
5%).

Option setting: Set different recycle days for Record 1 / Record 2 in order to keep different lengths 
of recordings.

Allow exception: Drag and drop the camera(s) to the right panel and it will pop up a window 
allowing the input of special recycle criteria. In the example below, the 2 recordings of the first 
camera were configured with different recycle criteria: Record 1: 7 days; Record 2: 30 days.

If you expect a recording will utilize all available space, you can leave the keep x days option blank.
By setting this, the symbol will become “-”, and the length of Record 2 will depend on the remain-
ing available space. This also means this recoding has the lowest priority, so it would be recycled 
first when disk space is insufficient in order to meet recording settings.
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Note:
1.	 The system will detect the storage space of the default location, if the default storage 

space is full, the video will be stored on the next available directory.
2.	 If all the locations exceed the storage rule, the system will start recycling.
3.	 Recycle priority: keep % of disk space > keep x days > keep – days.

Recycle example: 

Example 1: Set “keep 10% of disk space”; Current available space is still more than 10%.

A.	 For the recordings set as “keep x days”: The main console will start to delete the oldest 
recording when its data length reaches X days.

B.	 For the recordings set as “keep - days”: The main console will continue recording 
and will start deleting the oldest recording when available disk space reaches 10%. 

Example 2: Set “keep 10% of disk space”; Current available space is 10%.
A.	 For the recordings set as “keep - days”: The main console will start to delete the oldest 

recording. The new space after deletion will be used to store the recording which is 
set as “Keep X days”.

B.	 For the recordings set as “keep X days”: The main console will start to delete the 
oldest recording when its data length reaches X days.

C.	 Main Console continues to delete the oldest recordings of “keep – days” until only 
1 day is left. Then the main console will start to delete the oldest recordings from 
“keep x days” in order to follow the rule of keeping 10% of disk space.

Log Recycling: Click the button to obtain the Advanced Recycle Setting panel. Set the 
amount of days that you want to keep the event for.
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Event Log: Delete the event log data that is older than the number of days set.

System Log: Delete the system log data that is older than the number of days set.

Counting: Delete the counting application data that is older than the number of days set. 
 
Metadata Transaction: Delete the metadata transaction data that is older than the num-
ber of days set. 
 
Resource Report: Delete the Resource report data that is older than the number of days 
set.
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Miscellaneous

Automatically Popup Event Report: The Event Report will automatically popup when events have been detected. Make sure to stop the Smart 
Guard system before you modify this setting, otherwise the modification will not take place. 

Minimize to system tray: Enable this  button to minimize the application to an icon in the task bar.

Note: Enter the username and password of the Main Console when you click the minimized icon in the task bar to start monitoring.

Synchronize video frames: Select to prevent tearing that may occur in the video display. However, this will increase the CPU processing load.

Status Display

Select the information that you wish to display on the Main Console such as Current Date, Current Time, Free Disk Space, Network Camera 
Bitrate, and User Defined Text.

Start CMS 
service

Start Live 
Streaming 
service

Start Remote 
Playback service

Remote Desktop 
Service

3GPP Service
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Audio Preview

Default Channel: Select the audio channel that you wish to hear from. 

Enable Audio on Active Channel: Select the Enable Audio on Active Channel to hear the audio from the selected video channel on each video 
grid of the main console. The default channel will play if the video channel isn’t selected. 

Volume: Use the volume bar to adjust volume.

System plays audio of the default channel System plays audio of the selected channel

DDNS Service: Dynamic Domain Name Server (DDNS) allows you to use Live View or Web View to connect 
to the Main Console using the Internet even if you have a dynamic IP address.

Click DDNS Service to open the Dynamic DNS Setup window. 

Update the following fields - Provider, User name, Password and Host name, and Update period.
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Auto Reboot

Select Enable Auto Reboot and set the day and time to reboot the system.

Note: Please enable Main Console, Auto Login, and other functions in the Startup section to ensure that the system runs normal after auto reboot.
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Camera
Go to General Setting > Setting > System Setting > Camera.

Add Camera
The Search, Insert, Delete and Config functions are included in the Setting window.

Search: Click Search to open the Search Network Camera window. The system will start scanning automatically once the window is opened. You 
may manually stop scanning by clicking Stop Scan. 

Enter the user name and password for each network camera found and click OK to add it to the camera list.

 Note: Drag the mouse to multi-select the cameras and then insert the username and password. The username and password will be applied to all the selected 
cameras automatically.
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Insert: Click on the  to open Network Camera / Video Server Setting and add network cameras to the list. 

Delete: Click on the  to remove the selected network camera(s) from the system. Click OK to finalize the modification.

Config: Click on the  to open Network Camera / Video Server Setting. Here you can modify the network camera settings.

Network Camera / Video Server Setting
Network: Update the fields, including Name, IP Address, Http Port, User Name, Password and Protocol. Refer to the instructions provided by 
the camera manufacturer. Select Use DNS to use a domain name instead of an IP address.

Device: Choose the network camera manufacturer from the drop-down menu. Click Auto Detect and the model name will be displayed in the list.

Description: Displays information about the device.
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Camera List: Displays all the cameras that are connected to the system. Click the name 
of the camera to edit the settings.

Camera Name: Name the camera here.

Camera Settings: Set the camera parameters such as resolution and frame rate offered 
by camera vendor. If the camera supports Multi-stream, you can enable the function 
by checking “Enable Multi-Stream”.

Note: The multi-stream function allows the main console to receive 3 different video 
streams. Please check device pack support list for supported features. 

Note: Not every camera model supports multi-stream configuration, please refer to 
the latest camera support list to see if multi-stream is supported.

Stream Profile: Stream profiles are pre-defined to preferred settings which will 
respond from the query of the remote live view function. Each profile has different 
Format, Frame, Resolution, Quality and Bit rate (Kbps) settings.

For cameras that support the Multi-stream function, the 3 different source streams 
can be connected to main console and automatically mapped to different stream 
profiles. Click a stream profile to select the source stream you would like to change.

Go to Web Interface: Go to the web-based interface of your camera to configure the 
settings (optional).

Video Parameter: Adjust the video’s brightness, contrast, saturation, and color hue 
values.

Camera Parameter
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Video Format: Select the video format for the footage.

Frame Rate: Select the frame per second.

Resolution: Select the resolution.

Bitrate Type: Select the bitrate mode.

Bitrate: Select the bitrate amount.

Camera Settings



48D-Link D-ViewCam Plus User Manual

Section 3 - Configuration

Image Adjustment: Enable image to be flipped or mirrorred.

Audio: Enable microphone or speaker if your camera has these features.

Fish eye Setting (for fish eye cameras only)

Mount Type: Select whether the camera is being mounted on a wall, ceiling, or on a desktop. 

Display Mode: Select the display mode from 1O (fisheye mode shows the full camera view), 1R (normal mode shows a view similar to a standard 
camera), 2P (panoramic mode shows a full 180-degree mode across 2 panels), 1O 3R (multi-view with Fisheye mode shows a multiple window view 
with fisheye in the top-left panel), and 4R (multi-view).
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Select the information that you wish to see on the on-screen display. Click Font to select the font style.

OSD (On-Screen Display) Settings 
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I/O Device
Go to General Setting > Setting > System Setting > I/O Device.

I/O Device Setting: 
•	 Module: Name of the module and ID of the digital input/output device(s) that is connected to your system. 
•	 Device: This column displays the device(s) already installed on the system.
•	 ID: Select the I/O port.

Digital Input Monitor: The device(s) is turned on if the dot is in red. By triggering the digital input device, the related icon will light up. This is used 
to check if the device is correctly connected or not.

Digital Output Monitor: The device(s) is turned on if the dot is in red. By clicking on the icon, you may trigger the digital device connecting to the 
system. This can be used to test if the output device is correctly connected.

Device Setting 
Name: Insert the name of the device (input and output).
Type: Select the device type from the drop-down menu. 

1.	 N/O: Normal Open
2.	 N/C: Normal Close 
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PTZ Config
Go to General Setting > Setting > System Setting > PTZ Config.

Select a PTZ camera from the list to activate the PTZ control function.

Advanced Setting
Adjust the pan speed, tilt speed, and zoom speed settings by dragging the bars.

Miscellaneous

PTZ Idle-Handling: By enabling this function, the PTZ camera will automatically go back to a 
default preset point when no PTZ commands are under action during a period or start patrol.

Patrol Group: Click to setup a patrol group.
From the left window, select the camera(s) that you would like to have in the patrol group. In 
the right window, align the cameras in order and adjust the time. Rename the group name if 
you want. After completing the setup, select Active to trigger functions such as Auto-tracking 
and Login of the camera, and then click OK.

You can set up to four groups of auto patrol. To start or stop, click Patrol in the Main Console, 
and select Start Patrol or Stop Patrol.
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Hotline
Go to General Setting > Setting > System Setting > Hotline.

Use this window to configure the Hotline settings when an unusual event is detected. 

E-Mail: Enter the following information - SMTP server, port, sender’s e-mail address, subject title, body content and SSL for encrypted transmission. 
Click Send Test Mail to test the settings.

GSM modem: Set the Port and Baud Rate of the GSM modem device, and then enter PIN code. You can also enter the time for sending a SMS 
message. Click Test to send a test SMS message.

Note: The Interval is set to restrict the time period between sending two SMS messages. For example, if you set it as 60 min, the SMS sent between 
60 min will be deleted and not sent to the user.
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Address Book
Go to General Setting > Setting > System Setting > Address Book.

Use this window to update name, phone number and e-mail address information. When an unusual event is recorded, an e-mail notification will 
be sent out by the system.
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Monitor Display
Go to General Setting > Setting > System Setting > Monitor Display.

Playback Option: Execute Playback feature on the secondary monitor by selecting the Secondary tab. Make sure to adjust your computer display 
settings (supports 800x600, 1024x768, 1200x900, 1280x1024 and 1600x1200 monitor resolutions) in advance to avoid system error.

Cameras List: The left column displays a list of all available cameras. Highlight the camera and click --> to move the camera to the right column. 
The right column will display the primary and secondary cameras. These cameras will be available for the auto-scan function.

Auto Scan: Activate auto scan to rotate the channels/cameras on the display screen. 

For example, you may select to show only 4 sub-screens on the main Console while having 16 channels connected to the system. With auto scan 
function, you will be able to see all the 16 channels. You can set up a primary channel that will always be on the screen and a secondary channel 
that has secondary priority. 

Layout: Choose the number of divisions for NxN division on the main console screen.
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You can choose any function from the drop-down menu to assign to the button 
on the joystick

Note: Following is a complete list of all functions:

Joystick Setting

1. N/A
2. Goto Preset Point (including Home)
3. Goto Camera
4. Goto Previous Camera
5. Goto Next Camera
6. Switch Screen Layout
7. Toggle Single Camera View
8. Toggle Full Screen

9. Start/Stop Auto Scan
10. PTZ Speed Up
11. PTZ Speed Down
12. Zoom Wide
13. Zoom Tele
14. Start/Stop Patrol
15. Switch Active Monitor

Parameter: You can choose the parameter of the function from the drop-down 
menu.
Default: You can set the default settings for the joystick.
Export: You can export the settings of the joystick.
Import: You can import the settings of the joystick.
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User Account Setting
Go to General Setting > Setting > User Account.

Only an administrator can manage user accounts. From the Privilege list, highlight each account to modify.
Note: The system by default, will display the account group’s default privilege profiles. Enter a Name and Password to create a new account, or click an existed 
account to modify his/ her privilege.

Basic Users

Click  to add a new Basic User. Click  to delete an existing Basic User.

Create and modify the content of each user account under User Account 
Setting:
User name: Insert the user name.
Group: Assign the group for each user.
There are 3 default privilege profiles of account groups:
Admin: Have privileges of all system functions and devices, except adding/
deleting/modifying privileges of other users.
Power User: Have limited privileges of system functions and complete 
privileges of assigned devices.
User: All the privileges of system functions are forbidden. Users can only 
manage assigned devices.
Description: Describe each user here.
Login Username: The user account name when logging in.
Password: Insert the password assigned to each user.
Password confirm: Insert the password again for confirmation.
Enable dual password validation: Insert a second password to be assigned 
to each user. If this function enabled, the second password will be required 
for certain operations. 
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Disable User Account: By checking this option, the account’s access to the 
system will be blocked. Disabled accounts will be marked with a cross on the  
 
icon .
Note: Only the default admin account cannot be disabled.

Keep remote login for ___ minutes: Insert the length of time to 
automatically log out the account after logging in from Remote Live Viewer 
or Remote Playback server.
Access Video Period for ___ day(s): Insert the length of time for the account 
to access videos.
Windows Users

Click  to add/remove/synchronize Windows Users.
Select User
Check users or folders under Select Active Directory user(s) and click OK to 
add Windows Users.

Click Select All to check all available users and folders, or click Deselect All 
to uncheck all users.

Group Mapping:

Selected Windows users will be grouped according to default mapping.

Click OK when you are done adding Windows users.
Synchronization results will be displayed for confirmation.
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Please refer to the default solution for all conflicts:

New accounts added from AD domain:
Add to the main console

Accounts from AD domain removed:
Delete from the main console

Account description modified:
Update description

Encountered admin account:
Skip admin account

Newly added account from AD domain conflicts with existing basic user 
account:
Replace basic user account

Uncheck items to skip applying solutions to the main console user account 
settings. For example, if you uncheck an “Add to Mainconsole” solution, the 
new account will not be added to the main console’s user account list.
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Automatic Synchronize Windows User Setting

Instead of manually adding and updating Windows users, you may also 
config the system to automatically synchronize all Windows users at a  
specific period. 

Click  to do this.

Automatically synchronize Windows users:
Check to enable automatic synchronization.
Synchronized period:
Config the synchronization to start every ___ days.
Synchronized time:
Define at what time the synchronization should start.
Note: Auto synchronization will apply all default solutions to conflicts.
Privilege: Define detailed privilege of functions and devices for each user 
account.
Function: General settings, operation related, system general settings, and 
privilege of remote access.*
Device: General setting device privileges for the camera, digital output and 
metadata sources in the main console and client applications.
Copy Privilege to…: Click this button to copy privilege settings of any 
account to another.

Note: The privilege of default admin account cannot be configured.
“Setup TV-Out function” is not available if there is no SCB-7108/7116 card 
installed.
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Auto Backup Setting
Go to General Setting > Setting > Auto Backup Setting

To configure your system to automatically back up video data.

There are 3 main options in Auto Backup config:
Enable Schedule Back Up: Check to enable the backup process.
Select Camera(s) to Back Up: Select the camera to back up. 
Option: Select options for backup.

•	 Location: Define backup route.
•	 Backup Playback System: Check to backup the playback application with each process.
•	 Send Mail when Backup Fails: Check to receive an email notification when backup fails. Click Setup for email 

configuration. Select one or more contacts from the address book and configure customized message content.
•	 Recurrence: Choose start time and Recurrence: Daily or Weekly modes.
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There are 4 main fields in Auto Backup Statistic:
Current Backup Status: Displays whether the backup 
is underway, idle, or awaiting retry. 
Next Backup Start Time: Displays the scheduled time for next backup process. 
Next Retried Process Time: Displays the scheduled 
time for next backup retry process.
Last Backup: Displays information about the most recent backup.

•	 Last Backup Start: Displays the time and 
date the last backup started.

•	 Last Playback Stop: Displays the time and 
date the last backup was completed.

•	 Backup Video Period: Displays the total time 
that the last backup took to complete.

•	 Backup Size: Displays total file size of last backup.
•	 Backup Result: Displays the result of the last backup.

Format Setting:
•	 Report format: Select report format (Diagram / .CSV) and file name prefix.
•	 Advance setting: Customized column name for .CSV format.

E-mail Setting:
•	 Synchronize with Hotline E-Mail setting: Click this option to synchronize the setting 

and not be asked to input the information again. Skip the option to input all necessary 
information of an SMTP server.

FTP Setting:
•	 Synchronize with Hotline FTP setting: Click this option to synchronize the setting and 

not be asked to input the information again. Skip the option to input all necessary 
information of an FTP server.
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Counting Report Setting

Configure system to automatically send out the people counting report via E-mail or FTP periodically.

General setting: 
Mode: Select the counting source you would like to backup. 
Frequency: Define the report frequency. 
Resend if first transmitting fails: Setup retry internal and times. 
Report through: Select report method. 
 
Format Setting: 
Report format: Select report format (Diagram / .CSV) and file name prefix. 
Advance setting: Customized column name for .CSV format. 
 
E-mail Setting: 
Synchronize with Hotline E-Mail setting: Click this option to synchronize the 
settings. Skip this option if you wish to input all the necessary information from 
an SMTP server. 
 
FTP Setting: 
Synchronize with Hotline FTP setting: Click this option to synchronize the 
settings. Skip this option if you wish to input all the necessary information from 
an FTP server.
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License Manager

Go to General Setting > License Management in the Main Console to activate the license. 

Note: Please refer to the License Management Tool section for details.
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Save/Load Configuration

The Save/Load Configuration function allows system users to save any specific setting as a .cfg (config) file. You may save several different .cfg files 
at any time.

Save Configuration: To save a specific setting, go to General Setting > Save/Load Configuration > Save. In the popup window, type in the 
file name and then save it as a .cfg file.

Load Configuration: To load a specific setting, go to General Setting > Save/Load Configuration > Load. In the popup window, go to the 
directory that you saved the .cfg file at, select any one of them and then click OK to load the file. 

Note: The Main Console will be automatically shutdown after loading a new configuration. Please re-start the Main Console manually.
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Video Analytics - Counting Application

Count objects, people or vehicles passing through pre-defined detection zones. To access this page, login with admin 
account or user account with config main system privileges.

Camera List: Select which camera to enable the counting application on.

Operation

Define detection zones: Defines the detection zone.
Define object size: Defines the size of the objects to count.
Options: 1 Way Counting will take objects going from Region 1 to Region 2 as one count. In 2 Way Counting mode, it counts 
either going from Region 1 to Region 2 or from Region 2 to Region 1.
Runtime: Check the boxes to show the counting result on the screen and/or show object bounding box, which draws the 
shape of the object that the system detects in red squares. You can choose from the drop-down menu for how long you 
want to reset the counting number.
Start Simulation: Click to test the settings.
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Video Analytics – Privacy Mask

Mask your video with dark areas to protect your privacy.
To access this page, log in with an admin account or user account with config main system privileges.
Privacy mask settings will apply to local and remote live view, web live view, local playback, remote
playback and web playback.

Camera List: Check cameras to enable privacy mask.
Regional Definition: Click and drag to define privacy masked areas.
Rectangle Count: Maximum 10 rectangles can be drawn to define privacy masked areas.
Clear: Click to clear all rectangles
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Metadata Application

The Metadata application supports three different data types, 
including POS, LPR and access control.

This tool can be used to adjust general settings for these devices. 
Note that you will need additional licenses to use these features.
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Network Service

There are 5 types of network services: Live Streaming Server, Remote Playback Server, 3GPP Service, Remote Desktop, and Central Management. 
From the main console, go to General Setting > Network Service to open the Network Service window.

Live Streaming Server
With Live Streaming, the system allows remote users to log in to a specific computer and view cameras that are connected to it. As a system 
administrator, you can monitor these accounts in order to maintain the efficiency of the system.

Main
From the Live Streaming Server window, administrators can view all the clients who have logged in. It also enables administrators 
to view live video from a remote location.
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Client List
Client Count: Shows the number of channels that are connected.
Kill: Highlight an IP address and click Kill to block the client from your client list.
Kill All: Click to block all the clients that are currently logged in to your system.

Service
Server Status: Click Start/Stop to turn the server on/off.

Options
To modify this section, click Stop to stop the server.

Port: Assign a port for the client to connect to your system via Remote Live Viewer. 
The default port is 5150. 
Maximum Connections: Number of connections that are allowed to connect to 
the system. The maximum is 128, one camera video counts as one connection. 
Use Default Web Server: Activate the web server by selecting this box. Clients will 
be able to watch live video via Internet Explorer. The default port for live streaming 
server is 80. 
Save Log: Select to save the current log information to your computer.
Enable Audio: Select this option to enable audio transmission along with video 
streaming. 
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Enable White List: Select to activate the white list filter. Only IP addresses from this list are allowed to log in. 
Enable Black List: Select to activate the black list filter. The IP addresses from this list will be blocked. 
IP Address: Enter an IP address or two sets of IP addresses to indicate a series of IP addresses. 
Add/Delete: To add the IP address into the list or to remove it from the list.
Apply to All Network Servers: Click to apply these settings to both live streaming servers and remote playback servers.

Live Streaming - Black / White List
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Live Streaming - Performance

This window displays the Total bitrate and individual Camera bitrate information.
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With the Remote Playback function, the system allows remote users to log in to a specific computer and withdraw data files that are stored. As a 
system administrator, you can monitor the accounts that are logged in to maintain the system efficiency.

Main
This window displays all the clients who are currently logged in and watching a playback video from a remote location.

Client List
User Count: Displays the number of users that are connecting 
to the system.
Kill: Highlight an IP address and click Kill to block the client 
from your client list.
Kill All: Click to block all the clients that are currently logged 
in to your system.

Service
Server Status: Click Start/Stop to turn on/off this service.

Options
Port: Assign a port for clients to connect to your system via 
Remote Playback. The default port is 5160. 
Maximum Users: Number of connections that are allowed to 
connect to the system. The maximum is 64. 
Note: A single user logged in to the server is considered as 
one account.
Use Default Web Server: Activate the Web server by selecting 
this box. Clients will be able to watch live video via Internet 
Explorer. The default port is 80. 
Save Log: Save the current log information.
Note: Ensure that the server is stopped before making any 
changes.

Remote Playback Server
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Remote Playback - Black / White List

Enable White List: Select to activate the white list filter. Only IP addresses from this list are allowed to log in. 

Enable Black List: Select to activate the black list filter. The IP addresses from this list will be blocked. 

IP Address: Enter an IP address or two sets of IP addresses to indicate a series of IP addresses. 

Add/Delete: Add the IP address into the list or remove it from the list.

Apply to All Network Servers: Click to apply these settings to both live streaming servers and remote playback servers.
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Remote Playback - Performance

This window displays the Total bitrate and individual Camera bitrate information.
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When starting the 3GPP service function of your computer, the system allows remote users 
to log in and view cameras that are connecting to it with a 3GPP supported mobile phone.

Client list

Client Count: Show the number of channels that are connected to system. 

Service

Server Status: Click Start/Stop to turn on/off this option. 
 
Options: Adjust the setting only when the server is stopped. 

Port: Assign a port for the clients to connect to your system via 3GPP Service. Default port 
is 554.   

Enable User Authentication: Users need to insert the username and password to log in to 
the 3GPP server and view the video stream.

3GPP Service
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This window allows remote users to use Remote Desktop Viewer to log in and configure the 
system. Refer to the Remote Desktop Viewer section to install and use this tool.

Options

Port: Assign a port for Remote Desktop Viewer, so that users can log in and configure the 
system. 

Disconnect idle client after (300~3600 sec): Auto disconnects an online user who is idle 
for more than the specified time period. 

Authentication: Enable this option to allow only an administrator to log into the system.

Server Status: Click Start/Stop to turn on/off this service.

Remote Desktop
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This service only supports Central Management System (CMS). Having started the Central 
Management Service, the main console sends event information to CMS and allows the CMS 
system to control I/O devices from a remote site.   

Note: To enable this action, go to Guard >Action and select “Send to Central Server” to 
enable the action triggered by preference event. 

Client list: 

Client Count: Show the amount of NCS Servers that are connected to system. 

Kill: Highlight an IP address and Click the “Kill Client” button to block the client from your 
client list. 

Kill All: Click this button and then block all the clients logged in to your system. 
 
Service: 

Server Status: Click Start/Stop to turn on/off this option. 
 
Options: Adjust the setting only when the server is stopped. 

Port: Assign a port for the CMS System to connect to the main console system with. The 
default port is 5170.   

Maximum Connections: Number of connections from CMS Servers that are allowed to 
connect to the system. The default is 8 CMS Servers and maximum is 16.   

Central Management
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When starting the Push Notification service function of your computer, the system allows 
users to view and delete mobile devices.

Device list: 

Device Receive Count: Show the amount of users with mobile devices that are connected 
to system. 

Kill: Click the “Kill” button to delete the user from your device list. 

Kill All: Click this button and then delete all the devices logged into your system.

Push Notifications
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Schedule System
Click the Configure Schedule System icon on the Main Console to set up the time duration for video recording.
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Day Mode
Schedule the camera(s) to record video every day at the same time.

There are three ways to setup the time schedule for each camera:
1.	 Load a preset mode. 
2.	 Insert a new schedule manually. 
3.	 Copy to other cameras after the manual setup.
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Load Preset Modes
The system provides six modes for quickly setting up the recording schedule. Click  to select the preset mode. Refer to the following table 
for definitions of each mode in each series.
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Insert a New Schedule Manually

Step 1
Left-click and draw the bar you want to add to the time table. The scheduled time will be seen as a grey bar.

Step 2
Click on the Configure icon or double-click the schedule information to change the settings.

Step 3
Click OK.
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Copy Schedule
You may set up the schedule for each channel/camera by repeating the process above, or simply apply the settings of a single camera to all the 
others by clicking the Copy To icon on the top of the display window.

Week Mode
Schedule the camera(s) for each day of the week. In addition, you may assign holidays under the Week Mode.

Default
Follow the same process to set up the schedule for each day of the week.

Holiday 
You may assign holidays where the system will work according to the pre-defined Sunday schedule.

Custom
You can assign a particular date(s) for the system to work according to a special schedule(s).
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Adjust the Schedule Settings
You can manually change the settings at any time after you insert or load a schedule.

Option 1: Select the Time Bar and slide the bar to the left or right to change the start and end points.

Option 2: Click Configure or double-click on the schedule information (highlighted in blue) to open the Encoding Options 
window and modify the settings.
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Record Mode

There are 2 recording modes and 5 video profiles to choose from. Please choose one that 
best suits your scenario.

Always Record
Select this option to record video continuously.

Record on Motion
Select this option to start recording when motion is detected. Please adjust sensitivity, 
the frame interval, and set up the detection zone to detect motion. Frame interval is 
the interval in the number of frames between each check by D-ViewCam. To set up 
a single detection zone, left-click and drag the mouse to draw a rectangle. To set up 
more than one detection zone, simply repeat the same process or click All to select 
the entire screen.

Boosting Record on Event:   
This option enables you to record at a lower frame rate at regular times, and at a 
higher frame rate under Smart Guard triggered events.   

Select this option to obtain the “Select Event” panel.   Choose from the list any Smart 
Guard or digital input events or video analytics from the device. The chosen event(s) 
will trigger the recorded action.  

Note: It is required to enable ”Smart Guard” from the main console panel before 
General Setting “boosting record on event” to trigger recording. 
 
Record on Event:   
Select this option to start recording at any predefined event, including Smart Guard 
events, metadata events, digital input events, and video analytics from devices.  

Note: The maximum number of rectangle detection zones you may create is 10.
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Enable Dual Record: Record two video streams from the IP camera at the same time.

Record Audio: Use the check box to enable or disable audio recording.

Keep key-frame only: The system will only record key frames of the video stream.

Note: The key frame interval is controlled by each camera manufacturer and cannot be 
adjusted.

Pre-record/Post-record Time: The pre-record/post-record function saves the recording data 
accordingly. For instance, to set up a 5 second pre-record time means the system will start 
saving the recording data 5 seconds before the event happens. 

Note: The maximum record period is 60 seconds.
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Playback
The Playback console allows you to watch recorded video, view and/or search for unusual events, and view recorded system information.

1 Information Window 5 Cue (Start/Stop Point) 9 Save Image & Export Video 13 Smart Search

2 Play/Rewind/Fast Forward 6 Speed 10 Post Processing Tool & Backup 14 Minimize Window

3 Volume Control 7 Zoom 11 Date Time Search Dialog & 
General Setting 15 Exit Window

4 Scroll Bar 8 Print & Log Viewer 12 Screen Division

1 3 52

7

6

12

11

10

9

8

15

14

4

13
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1.	 Information Window: Display video date and time, current video status, cue in/out points’ time, and speed.
2.	 Play/Rewind/Fast Forward: Control the video. 
3.	 Audio Volume Control: Adjust the sound level.
4.	 Scroll Bar:	Indicates the status of the playing video; drag it to where you want to review.
5.	 Cue: When playing video, click on the Cue In/Cue Out icon to set the starting/ending point of a saved video clip. 

The Cue In and Cue Out time will be displayed on the Playback Information Window once they are set.
6.	 Speed: Control the speed of the playing video. Click + to speed up and – to slow down.
7.	 Zoom: Zoom in and out of the recorded video.  

8.	 Print & Log Viewer: Click  to open the Print window and  to open the Log Viewer window.

9.	 Save image & Export: Click  to take a picture and  to open the Export window.

10.	 Post Processing Tool & Backup: Click  to open the Post Processing Tool window and  to open the Backup window.

11.	 Date Time Search Dialog & General Setting: Click  to open the Date Time Search and  for the General Setting window

12. Screen Division: Allocate the sub-screen display by clicking on the desired layout. To switch to a single camera 
display, double-click on a particular sub-screen. Double click on the screen again to restore the previous screen 
division layout. To view in fullscreen mode, right-click on the screen to enable Toggle Fullscreen.

13.	Smart Search: Click the   Smart Search button to access the Smart Search feature.

14.	Minimize: 	Minimize the Playback console.

15.	Exit: Close the Playback window.
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Date Time Search Dialog

Record Display
The record display window displays information about the video clips. These clips can be sorted by date 
(calendar view) or title (list view). 

	 Remote Server Site: Select to open Remote Playback Site Management. This site allows you 
to access a local PC or set up the remote playback server. Use Select Folder to directly access the 
recorded data folder or Recent List to access previously browsed recorded folders.

	 Note: To use Select Folder option you need the Main Console password.

	 Refresh: To refresh the Record Display window.

	 Log Viewer: To access the Log Viewer Tool.

	 Previous Days: To show recorded videos from the previous recording date.

	 Next Days: To show recorded videos of the next recording date.

Go to Playback console and click Open Record  to access the Date Time Search Dialog. Here you can review video records.
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Date Time Period
Select the starting and ending time points to review a video.

Video Preview
Select Enable Preview to preview the selected video.

Event Type
You can change the color of the event by clicking on the color bar and then click the down arrow. 

Time Table
•	 Click  to select all channels or  to deselect all channels. Finally, utilize the  scale bar to modify the time table.

•	 Select Show Records to display the time period of recorded data.

* Support for dual playback: If the camera has dual recording feature, you can click the numeric button near the camera name to switch between 
2 recording schedules (thick line) and available recordings (thin line).
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•	 Select Show Event Log to display the time of the detected event.

To Playback Video

Step 1:	 From the Record Display window, select the date of the recorded video you want to view. The red, green, and blue lines in 
the time table indicate the available video records.

	 Note: The Record Display window can be displayed in (a) calendar view or (b) list control view. To modify these settings, 
click Settings on the Playback Console. 

Step 2:	 Use color bars to differentiate event types. 

Step 3:	 Highlight the video clip you want to review by left clicking and dragging the time period. You may also utilize the Start 
Time and End Time in the Date Time Period section. 

Step 4:	 Select Enable Preview in the Video Preview section to view your video.

Step 5:	 Click on the camera name to add or remove cameras that you want to playback.

Step 6:	 Click OK when finished.
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Search Mode

Go to Playback console and click  to open the Smart Search window. 

Alarm Event Type
 
General Motion: Detects all movements in the defined area.

Sensitivity: This slider controls the sensitivity required to trigger the alarm. Slide 
the control to the right to increase sensitivity (relatively small movements 
will trigger the alarm) or to the left to reduce sensitivity. 

Interval: Move the slider control to the right to increase the time interval, so
the alarm will be triggered only when the movement lasts longer; moving
to the left will reduce the time interval.

Define Detection Zone: Left click and drag to draw a detection zone on the 
video screen. You may define more than one zone on the screen by repeating 
the process.

	
Stop When Found: Select this option to stop the video when detecting motion 
in the detection zone. Unselect this option to keep the video rolling, and to 
display all the detected events on the search list. Click on the listed event to 
jump to the specific part in the video where motion is detected.



93D-Link D-ViewCam Plus User Manual

Section 3 - Configuration

Post Processing Tool

Go to Playback console and click  to open this tool.

General Setting
Select to either apply the filter settings to only active channels or to all channels.

Filter Setting
Visibility: Select to adjust the gamma value of the image to enhance the image 
and make it cleaner.

Sharpen: Select and move the slider to the right to sharpen the image or to the 
left to soften the image.

Brightness: Select and move the slider control to the right to make the image 
brighter.

Contrast: Select to move the slider control to the right to increase contrast.

Grey Scale: Select to display the video record in grey scale mode. The image will 
be displayed in black and white.

Default: Click to restore the default settings.

OK: Click to save your settings.
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Backup

Go to Playback console and click  to open this window.

Here you can start a full function Playback Console and load the backup files on any Windows 
PC. You can monitor real time video and work on the backup files on separate computers 
simultaneously. 

Step 1: Click Open Record in the Playback console and click Backup.

Step 2: In the Date Time Period section, select the Start Time and End Time for backup.

Step 3: In the Select Camera(s) section, select the camera(s) you want to backup.

Step 4: Click Calculate Size to calculate the size of the backup data.

Step 5: Under Media, select where you would like to save the backup data.

Step 6: Under Option, select the type of data you want to backup.

Step 7: Click Backup to start backup.
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Snapshot

Go to Playback console and click .

Step 1:	 Click on the camera display window to take a snapshot.

Step 2:	 Click Save Image when the image you want is displayed on the screen. 
You may click Pause to freeze the video and use Step Forward/Step 
Backward to find the picture(s) that you want to save.

Step 3:	 Select OSD to export the image with the date/time and camera number/
name displayed. If the digital PTZ function is enabled in the display view, 
you can also select Full size or Selected Region as your image region.

Step 4:	 You have the option to copy the image to the clipboard or save it to your 
computer. Click Save Image and select the folder you want to save it to. 
Select the image format (BMP or JPEG) and click Save.

Note: You may skip step 3 by pre-setting a folder and format to save images to.
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Step 3:	 Click the Save Video icon, select the location where you want to save the file to and enter 
the file name. 

Step 4:	 Select Export Format from the drop-down list - ASF or AVI.

Step 5:	 Select a profile from the Use Profile drop-down menu.

Step 6:	 Select to export (i.e. save) the recorded video with audio, OSD (On-Screen Display), or 
export the video only.

Step 7:	 Click OK to save video.

Export Video/Audio

Go to Playback console and click  to open this window.

Step 1:	 Click on the display screen of the Playback console to choose the camera display that you want to save as a video clip. 

Step 2:	 Click the cue buttons to select the start and end points. The cue in and cue out time will be displayed in the information window.

Cue in Cue out



97D-Link D-ViewCam Plus User Manual

Section 3 - Configuration

Print

Go to Playback console and click  to open this window.

Page Setting: Select Original Size or Fit to Page options to print the image. Select 
the alignment from the Align Image drop-down list (Top, Center, or Bottom).

Print Content: Print the image from the selected channel or all the channels shown 
on the screen.

Print: Click to print the image.
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Log Viewer

To launch Log Viewer, click on General Setting and select Log Viewer from the menu. Here you can view any unusual event history that has been 
detected by the Smart Guard System.
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System Log

Step1: Choose the type of event you want to check or select All from the drop-down menu for all types of events.

Step 2: View the events that happened on a particular date or during a given time period by selecting a search period. 

	 For a particular data: Check the “Date” box and select the date you want to view. 
	 For a period: Check the “Date&Time” box and then enter the date and time.

Step 3: Click Search.
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Export and Backup Log

View the Export and Backup Log history that has been operated by local or remote users. 

Step 1: Choose the type of event you want to check or select All from the drop-down menu for all types of events.

Step 2: View the events that happened on a particular date or during a given time period by selecting a search period. 

	 For a particular data: Check the “Date” box and select the date you want to view. 
	 For a period: Check the “Date&Time” box and then enter the date and time.

Step 3: Click Search.
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Unusual Event

Step 1:	 Select the type of event you wish to view or select All from the drop-down menu to view all types of events. The types include General 
Motion, Signal Lost, and Digital Input Triggered. 

Step 2:	 Select the camera channel you wish to view or select All for all available channels.

Step 3:	 View the events that happened on a particular date or during a given time period by selecting a search period. 

	 For a particular data: Check the “Date” box and select the date you want to view. 
	 For a period: Check the “Date&Time” box and then enter the date and time.

Step 4:	 Click Search.
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Export

After you search the log you want, you can export it to an Excel (.xls) or a text (.txt) file.

Step 1:	 Click the Export To button.

Step 2:	 Type the file name and select the file format (.xls or .txt).
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Counting Application 
Display the history of the counting application over a given time period. 
 
Step 1: Select the channel you want to check or select All from the drop-down menu for all 
channels. 

Step 2: Select search period. View the events that happened on a particular date or during a 
given time period by selecting search period. 

	 For a particular data: Check the Date box and select the date you want to view. 
	 For a period: Check the Date&Time box and then enter the date and time.

Step 3: Click Search. 

Step 4: Press the button Export to. 

Step 5: Type the file name and choose the file format (.xls or .txt).
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Counting Application (Diagram) 

Display the Counting Application data in diagram format.

Step 1: Select the channel you want to check or select All from the drop-down menu for all 
channels. 

Step 2: From the drop-down menu, set up how you would like the diagram to be displayed. 
You have the options of one day, one month, or one year. 

Step 3: Select a specific date to make it the start point of the diagram. 

Step 4: Click Search. 

Step 5: Press the button Export to. 

Step 6: Type the file name and a .BMP file will be saved.
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Metadata Log 
View the Metadata log history detected by the Smart Guard System.   
 
Step1: Choose the type of events you wish to view or select All from the drop-down menu to 
view all types of events. The types of Unusual Events include Transaction Start, Transaction 
End, Open Cash Register, Connection Lost, and Special User Defined event. 

Step 2: Choose the camera channel you wish to view or select All for all the channels available. 

Step 3: View the events that happened on a particular date or during a given time period by 
selecting search period.   

	 For a particular data: Check the Date box and select the date you want to view. 
	 For a period: Check the Date&Time box and then enter the date and time.

Step 4: Click Search.   A link ( ) will appear next to each event time where video is available. 
By clicking on the link, an instant playback window will pop up to show recorded video 

Step 5: Press the button Export to. 

Step 6: Type the file name and choose the file format (.xls or .txt).
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Setting
Go to Playback console and click  to open this window.

General

Record Display

Play

•	 Play when open: Select this option to start playing the video clip every time a record is withdrawn.
•	 Auto skip when record motion only mode: Select to set up the system to automatically skip to the points where motions were recorded.
•	 Next interval: Set the interval and click Next on the playback console to fast forward the video.
•	 Previous interval: Set the interval and click Previous on the playback console to rewind the video.

Capture Image

•	 Save in clipboard: The image will be saved in the clipboard and can be pasted to other applications.
•	 Manually save the image file: Select to manually save the image, and the format of the image.
•	 Automatically save the image file: By pre-setting the URL and the image format, the system will automatically save the image accordingly, 

when you click Save in the control panel.

List ControlCalendar View
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Miscellaneous

•	 Synchronize video frames: Select to prevent tearing that may occur in the video display. However this will increase the CPU processing load. 

Remote Server

Add Remote Playback Site

Click the Remote Server icon to add and set up a remote playback site.

Step 1: Enter the IP address or DNS, Port, Username, and Password.

Step 2: Click Add to add the server.

Step 3: Click OK to exit.

Access Remote Playback Site

Go to the Date Time Panel and click the  icon on the top of the display 
 
window to access the Remote Playback Site.
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OSD 

Select Enable Camera OSD to display video information of the recording video. Information includes camera name, camera number, date and 
time. Users can also set the font, size, and font color.

Switch Recordings
When using dual recording support, users can designate the file destination by either selecting 
Record 1 or Record 2.

On Screen Menu

Toggle Fullscreen: Select to view cameras under full screen.    Press “Esc” or right click to go back to original view. 
Enable ImmerVision PTZ: Adjust PTZ in PTZ mode. (Depending on the device) 
Enable Fisheye PTZ: Adjust PTZ in PTZ mode. 
ImmerVision Lens Setting: Select either original, PTZ mode, Quad mode, or Perimeter mode. (Depending on the device) 
Fisheye Lens Setting: Select either original, PTZ mode, Quad mode, or Perimeter mode.
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Smart Guard System

Click the Configure Smart Guard System icon  to open the Event and Action Configuration window. 

Select an event to be detected and then define an Action for the D-ViewCam Plus system to perform.

Note: To access the Smart Guard Event Report, click Start Monitor > Open Event Report in the Main Console.
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There are 3 sources of events: Camera (video image), Digital Input (connected to your camera(s)) and System (condition of your hardware). You 
can assign multiple events by following the instructions below.

Event

Assign a Camera Event

Step 1: Select a channel from the camera list and click Insert Event .

Step 2: There are three types of events: Signal Lost, General Motion, and General Motion (Device). Select the event you want in the Event Type 
list and click OK.

Step 3: To configure the Event Type settings, refer to the next section.
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Alarm Event Configuration

This section describes the basic setting of Signal Lost and General Motion events.

Signal Lost

Enable Event: Select to activate the event.

Life Cycle
•	 Automatically cancel event when event disappears: The alarm/action 

will be cancelled once the event is fixed or ends.
•	 Manually cancel event or event last triggered: The alarm/action will 

continue to be active until canceled. To cancel the event, click Start > 
Open Event Report > Cancel All Events.

•	 Cancel event after timeout of xx seconds: Enter the timeout length 
after which to cancel the event. 

•	 Always activated: Allow the alarm to be activate at all times. 
•	 As Day Mode Schedule: Customize a specific time range for the alarm 

to be activate. 
 	 Click Day Schedule to configure the schedule for this setting. 
 	 Choose Add Time Period and drag on the selected timeframe to define 

a schedule. 
 	 Choose Remove Time Period and drag on the selected timeframe to 

subtract from existing schedules.
	 Click Clear All to remove all settings.
•	 As Week Mode Schedule: Customize a weekly based time range for the 

alarm to be activate. 
	 Click Week Schedule to configure the schedule for this setting. 
	 Choose Add Time Period and drag on the selected timeframe to define 

an activate schedule. 
	 Choose Remove Time Period and drag on the selected timeframe to 

subtract from existing schedules. 
	 Click Clear All to remove all settings.
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Alarm Event Option
•	 Sensitivity: Click and move the slider control to the right to increase the motion 

detection alarm sensitivity. Move the bar to the left to reduce the alarm sensitivity. 
Setting up an appropriate sensitivity value will reduce the chances of a false alarm. 
For example, you can lower the sensitivity to avoid the alarm being triggered by a 
tree swinging in the breeze.

•	 Interval: Click and move the slider control to the right to increase the interval time 
so that the alarm will only be triggered when the movement lasts over a certain 
period of time. Move the slider to the left to reduce the interval time.

Region Definition
•	 Define detection zone: To detect General Motion, you have to define a detection 

zone. Left-click and drag the mouse to draw a detection zone. You may define more 
than one zone on the screen by repeating the same process. You can also click All 
to select the entire detection zone.

Click Start Simulation and test the function on the preview window.

General Motion
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Start Simulation 
Click to test if motion detection is set up correctly.   
 
Go to Web Interface 
Click to go directly to device web page for General Settings.   

Camera Event - General Motion (Device)

Detect movement with the devices’ motion detectors (IP cameras or video servers). 
Note: This function is only available on network camera with built-in motion detection. 
 
Please refer to the user manual of your network camera to set up motion detection.



114D-Link D-ViewCam Plus User Manual

Section 3 - Configuration

Alarm Event Option
•	 Sensitivity: Click and move the slider control to the right to increase sensitivity so 

that a relatively small movement will trigger the alarm. Move the bar to the left to 
reduce sensitivity of motion detection. Setting up an appropriate sensitivity value 
will reduce the chances of a false alarm. For example, you can lower the sensitivity 
to avoid the alarm being triggered by a tree swinging in the breeze.

•	 Interval: Click and move the slider control to the right to increase the interval time 
so that the alarm will only be triggered when the movement lasts over a certain 
period of time. Move the slider to the left to reduce the interval time.

Region Definition
•	 Define detection zone: To detect a Foreign Object, you have to define a detection 

zone. Left-click and drag the mouse to draw a detection zone. You may define more 
than one zone on the screen by repeating the same process. You can also click All 
to select the entire screen as a detection zone.

•	 Define Object size: After defining the detection zone, select Define Object Size and 
then left-click and drag the mouse to indicate the size of the object you want to detect.  
 
Note: For instance, if you want to prevent somebody from leaving a briefcase in a 
hallway, place a briefcase in the hallway in view of the camera. On the screen, draw 
an area that fits the size of the briefcase and define it as the object size. Remove 
the briefcase and then activate the Smart Guard function on the main console. The 
system will consider everything on the screen as normal when you click Start to 
activate the monitor function.

Click Start Simulation and test the function on the preview window.

Camera Event - Foreign Object

Alarm will be triggered when an object appears in the defined area on the screen.
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Alarm Event Option
•	 Sensitivity: Click and move the slider control to the right to increase sensitivity so 

that a relatively small movement will trigger the alarm. Move the bar to the left to 
reduce sensitivity of motion detection. Setting up an appropriate sensitivity value 
will reduce the chances of a false alarm. For example, you can lower the sensitivity 
to avoid the alarm being triggered by a tree swinging in the breeze.

•	 Interval: Click and move the slider control to the right to increase the interval time 
so that the alarm will only be triggered when the movement lasts over a certain 
period of time. Move the slider to the left to reduce the interval time.

Region Definition
•	 Define detection zone: To detect a Missing Object, you have to define a detection 

zone. Left-click and drag the mouse to draw a detection zone. You may define more 
than one zone on the screen by repeating the same process. You can also click All 
to select the entire screen as the detection zone.

Click Start Simulation and test the function on the preview window.

Camera Event - Missing Object

Alarm triggers when an object disappears in the defined area on the screen.
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Alarm Event Option
•	 Sensitivity: Click and move the slider control to the right to increase sensitivity so 

that a relatively small movement will trigger the alarm. Move the bar to the left to 
reduce sensitivity of motion detection. Setting up an appropriate sensitivity value 
will reduce the chances of a false alarm. For example, you can lower the sensitivity 
to avoid the alarm being triggered by a tree swinging in the breeze.

•	 Interval: Click and move the slider control to the right to increase the interval time 
so that the alarm will only be triggered when the movement lasts over a certain 
period of time. Move the slider to the left to reduce the interval time.

•	 Ignore Lighting: Check the box to avoid alarm being set off by the light changing.

Region Definition
•	 Define detection zone: To detect Focus Lost, you have to define a detection zone. 

Left-click and drag the mouse to draw a detection zone. You may define more than 
one zone on the screen by repeating the same process. You can also click All to select 
the screen as the entire detection zone.

Click Start Simulation and test the function on the preview window.

Camera Event - Focus Lost

This function informs you when a cameras is losing focus and has a blurry image.
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Alarm Event Option
•	 Sensitivity: Click and move the slider control to the right to increase sensitivity so 

that a relatively small movement will trigger the alarm. Move the bar to the left to 
reduce sensitivity of motion detection. Setting up an appropriate sensitivity value 
will reduce the chances of a false alarm. For example, you can lower the sensitivity 
to avoid the alarm being triggered by a tree swinging in the breeze.

•	 Interval: Click and move the slider control to the right to increase the interval time 
so that the alarm will only be triggered when the movement lasts over a certain 
period of time. Move the slider to the left to reduce the interval time.

•	 Ignore Lighting: Check the box to avoid alarm being set off by the light changing.

Click Start Simulation and test the function on the preview window.

Camera Event - Camera Occlusion

This function alarms you when any of the cameras are blocked.
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Camera Event - Digital Input

Step 1: Select to highlight Digital Input on the event type list and then click  Insert Event.

Step 2: Select the device that is connected to your camera(s).
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System Event - Assign a System Event

Step 1: Click and highlight System on the event type list and then click  Insert Event.

Step 2: There are four events, select the event you want to detect.

System Event - Disk Space Exhausted

This function notifies you when disk space is exhausted.
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System Event - System Health Unusual

This function notifies you when the CPU is over-heating or the fan speeds are low. 

Current Status: Displays current CPU temperature, motherboard temperature, and fan speed. 

Options: Select either Celsius or Fahrenheit. Set the maximum motherboard temperature 
alarm value and the minimum RPM alarm value for the cooling fan.
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System Event - Resource Depleted

This function notifies you when either CPU or memory are depleted. 

Current Status: Shows you the current Total CPU Loading and Total Memory Usage. 

Options: Set the maximum percentage for the the CPU loading alarm and memory usage 
alarm.  
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System Event - Network Congestion

This function notifies you when network bandwidth is overloaded. 

Current Status: Shows you the current Total Upload/Download bit rates. 

Options: Fix maximum bit rate (Kbps) for High Upload/Download Bit rate Alarms.
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Action
Assign an Action Type

Insert Action: Select actions that responds to an unusual event.

Step 1: Select an event and click  Insert Action.

Step 2: Select one of the 11 actions and then click OK.
 

1.  On Screen Display 
2.  Play Sound 
3.  Send E-mail 
4.  Phone Call   
5.  PTZ Preset Go 
6.  DI/DO 
7.  Send a SMS Message 
8.  Send to Central Server 
9.  Send snapshot to FTP   
10. Popup E-Map on event. 
11. Push Notification

Step 3: Configure the Action Type if required.
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Action Type > On Screen Display 

A red warning will be flashing on the screen of Main console, indicating which type of unusual event is detected.

Step 1: Select the “On Screen display” action and then click OK. 
 
Step 2: The responding window will pop-up to Selected Camera.  Click the “On Screen display” 
indicator to modify the setting. 
Camera: Display the camera applied to this action. 
Auto popup: Click the Auto popup column and select the expected monitor for popping 
up the event. 
Displayed text: You can follow the default setting to show the event type, or enable 
“Customized Text” to define the text as your preference. 
Color edge: Select the color edge for popping up the event
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Action Type > Play Sound 

The system will play an audio .wav file when an unusual event is detected.

Step 1: Select the Play Sound action and then click OK.

Step 2: Select a wave file (.wav) and then click Play Sound to modify the setting.
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Action Type > Send E-mail 

When an event is triggered, the system immediately emails the specified recipients. The email contains the type of event, the time it occurred, and 
a picture of the event. 

Step 1: Select the Send E-mail action and then click OK.

Step 2: From the Select Contactor window select the email address(es) you want to send alerts to.

Click Edit Address Book to add, delete, or edit contacts.
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Action Type > Phone Call

The system will call a given phone number when an unusual event is detected.
Step 1: Select the Phone Call action and then click OK. 
 
Step 2: The responding window will popup to Select Contactor and key-in the message which 
want to append on SMS content. (You can choose one more contact at once). 

Note: To setup the phone number and make an audio record for the phone call, go to General 
Setting > Setup > Hotline.

Action Type > PTZ Preset Go

Use this to trigger the PTZ (pan/tilt/zoom) camera(s)
Step 1: Select the PTZ Preset Go action and then click OK.

Step 2: In the PTZ Preset Go window, select the PTZ camera that is connected to your 
system. Then set the start and end preset points, and select the life cycle for the event. Click 
Add when you are done to add the preset to the table below. You may repeat this step to 
add another preset.
 
Step 3: When you are finished adding your presets, click OK. 
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Action Type > DI/DO 

Use this to trigger the Digital Input/Output devices that are connected to the camera(s), such as alarm lights or sirens.

Step 1: Select the DI/DO action and then click OK.

Step 2: Select Digital Input Module and then click the DI/DO indicator to modify the setting.

Step 3: Select the device that is connected to your system. Enable Automatically popup I/O 
control panel to monitor the I/O status.

You must adjust the setting of I/O device in General Setting > Setting > I/O Device first and 
the I/O control will display the device status based on this setting. You can also adjust the size of 
the window by clicking  on the display window.
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Action Type > Send a SMS 

The system will immediately send an SMS to the user indicating the type of event, and the time.

Step 1: Select the Send a SMS message action and then click OK.

Step 2: The Select Contactor window will display. Here you can choose one or more contacts 
at once. 

Edit Address Book: Click to enter the contact information. This is similar to the Send E-mail 
and Phone Call action.

Action Type > Send to Central Server 

This action will send an event and snapshot to the Central Management Server (separate software package, not included).

Step 1: Select the “Send to Central Server” action and then click OK. 
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Action Type > Send snapshots to FTP

The system will upload a snapshot immediately to FTP site.

Step 1: Select the “Send snapshot to FTP” action and then click OK. 
 
Step 2: General Setting options.   
Life Cycle: General Setting the system to stop sending snapshots after ___ seconds, or when 
the event is terminated.   
Frame Interval: Define the frequency of snapshots.     
-  Minimum is 1/60 fps (1 snapshot per 60 seconds) 
-  Maximum is 30fps (30 snapshots per second).   
Resolution: Choose to keep snapshot in original resolution or compress to lower resolution.   
 
Note: 
1.  For Digital Input Events, this warning action will send the snapshot of the associated camera. 
2.  To define an FTP server, go to General Setting > Setup > Hotline.

Action Type > Popup E-Map on Event

The system will auto popup E-Map window and show the assigned map and indicator.

Step 1: Select the “Popup E-Map on Event” action and then click OK. 
 
Step 2: The responding window will pop-up to Popup e-map on event. Click the “Popup 
E-Map on Event” indicator to modify the setting.

Step 3: Select the Map Layer and Indicator, and then click OK.
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Action Type > Push Notification

The system will send instant message to registered D-ViewCam mobile APP as a notification.

Step 1: Select the “Notice on Mobile Client” action and then click OK. 
 
Step 2: General Setting options.   
Frequency—Rearm interval: the minimum interval of notifications as the event occurs. 
(default:10, max:300)   
User List: All user accounts in this unit. Click “select all” to select all user accounts; click 
“deselect all” to remove all user accounts. 
Receiver List (overview/remove): go to General setting>Network Service>Push 
Notification for user account overview. Click “Kill” for selected user account delete and “Kill 
All” for all user accounts delete.   
1. User name: user account 
2. ID: user account display name 
3. Least time: indicate user did not login period 
4. Login Username: the user account display name when login 
  
Send test: click to send test push notification to selected list.   

Note: 
1. Please sign in D-ViewCam mobile APP first. 
2. If the user password is changed, please sign in D-ViewCam mobile APP with the new 
password to start the service again. 
3. If users do not want to receive notifications anymore, users can turn off this feature on 
D-ViewCam mobile APP. There is one possibility of de-registering failed: users have ever logged 
in to D-ViewCam mobile APP by typing both LAN IP and WAN IP of Main Console, but only 
do de-registering on one side. 
4. If users do not want to send notifications to certain user account, users can de-select the 
user account on Notification General Setting>>Network Service. 
5. If user does not login till 30 days, user account on push notification user list will delete 
automatically. 
6. Push notification test is depending on iOS/Android receive the message or not.



132D-Link D-ViewCam Plus User Manual

Section 3 - Configuration

E-Map

To launch E-Map, click Start and select Open E-Map from the start menu.

With E-Map, users can track the actual location and alarm status for each camera and receive instant response when the event happens. The arrows 
and lightening icon on E-Map represent cameras and I/O devices.These icons will turn red once they are triggered by alarms.

There are 2 modes in E-Map application:

Edit mode: Allows users to add/edit maps of devices. 
Operate mode: All settings will be activated in this mode. 
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Edit Mode

Functions Edit mode/Operate mode

In Edit mode, the icons at the bottom of the window will be active for configuration when running the E-map function for the first time. 
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Add E-Map

Step 1:	 Make sure you are in Edit Mode and all devices are connected.

Step 2:	 Click Add Map to load a map image.

Step 3:	 Select the map file and insert the map name. Click OK, and the map you added appears in the device and map list.
 
Step 4:	 The map indicator appears on the left-up corner of the parent map. Drag it to the position you want on the map. 

Add/Edit/Delete Map
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Edit E-Map

Step 1: Make sure you are in Edit Mode and all devices are connected.

Step 2: Right-click on Map  to view the option menu to edit map, or just click Edit Map to open Map Config.

Step 3: Modify the details and then click OK to save configuration.

Delete E-Map

Step 1: Make sure you are in Edit Mode and all devices are connected.

Step 2: Right-click on Map  to open the option menu to delete map, or just click Delete to remove the map from the list.

Note: The root map cannot be deleted.

Add/Rotate/Delete Device Indicator

Add Indicator

Step 1: Make sure you are in Edit Mode and all devices are connected.

Step 2: Select the Map  icon to add the device indicator.

Step 3: Before adding the indicator, ensure that the map you want is displayed. Select device from the list and directly drag a device to the desired 
location on the map.

Note: Different device symbolizes different indicator.

 Camera indicator     - digital Input indicator  
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Rotate Indicator

Step 1: Make sure you are in Edit Mode and all devices are connected. Select the device indicator from the Device and Map list. The device indicator 

will be marked with a green circle  .  

Step 2: Click Rotate, the indicator will rotate 45 degrees.

Note: Only camera indicators are allowed to be rotated.

Delete Indicator

Step 1: Make sure you are in Edit Mode and all devices are connected. Select the device indicator from the Device and Map list. The device indicator 

will be marked with a green circle  .

Step 2: Click Delete.
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Operate Mode

This window will list all the devices and map hierarchies. Click the Device or Map indicator to show related information in the E-Map window.

Device and Map Tree list
Operate Mode/Edit Mode
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E-Map
This window displays the map layers and indicators.

Device Indicator: Select the device indicator from Device and Map Tree list to preview video and related information.

Map Indicator: Select to enter the map layer. If you want to move to the upper layer, right click on the map to select Up or click  on the map.  

Information and Preview window

Map Info Displays map name.

Camera Displays camera name and connection status.

Digital Input Displays digital input name and status (0 or 1). 

Digital Output Displays digital output name and status (0 or 1). 
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Layout Adjustment

Shrink the window:
Click the triangular indicators  to hide the device and information windows. Click the triangular indicator again to go back to the default setting.

Full screen display:
For a computer system with dual monitors, you can view the Main Console on primary monitor and view full-size E-Map on a secondary monitor.

Step 1: Click the triangular indicators  to hide the device and information windows on the right and left side. 

Step 2: Click  located on the upper-right side of the window to switch to fullscreen mode.

Adjust layout Window
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Log Viewer

To launch Log Viewer, Click on General Setting and select Log Viewer from the menu. View the unusual event history that had been detected by 
the Smart Guard System.



141D-Link D-ViewCam Plus User Manual

Section 3 - Configuration

System Log

Step1: Choose the type of event you want to check or select All from the drop-down menu for all types of 
events. Select Log Type form the drop-down menu. There are in total 37 types of log types, including:  

Step 2: View the events that happened on a particular date or during a given time period by selecting search period.  
For a particular date: check the Date box right and indicate the date. 
For a period: check the Date Time and then enter the date and time. 

Step 3: Click Search.
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Export and Backup Log

View the Export and Backup Log history that had been operated by local or remote user. 

Step 1: Choose the type of event you want to check or select All from the drop-down menu for all types of events.

Step 2: View the events that happened on a particular date or during a given time period by selecting search period. 

For a particular data: check the Date box right and indicate the date.

For a period: check the Date Time and then enter the date and time.

Step 3: Click Search
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Unusual Event

Step 1:	 Select the type of event you wish to view or select All from the drop-down menu to view all types of events. The types include General 
Motion, Signal Lost, and Digital Input Triggered. 

Step 2:	 Select the camera channel you wish to view or select All for all available channels.

Step 3:	 View the events that happened on a particular date or during a given time period by selecting a search period. 

	 For a particular data: Check the “Date” box and select the date you want to view. 
	 For a period: Check the “Date&Time” box and then enter the date and time.

Step 4:	 Click Search.
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Export

After you search the log you want, you can export it to an Excel (.xls) or a text (.txt) file.

Step 1:	 Click the Export To button.

Step 2:	 Type the file name and select the file format (.xls or .txt).
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Counting Application 
Display the history of Counting Application during a given time period. 
 
Step1: Select the channel you want to check or select All from the drop-down menu for all 
channels. 

Step 2: Select search period. View the events that happened on a particular date or during a 
given time period by selecting search period. 
For a particular date: check the Date box right and indicate the date. 
For a period: check the Date Time and then enter the date and time.

Step 3: Click Search. 

Step 4: Press the button Export to. 

Step 5: Type the file name and choose the file format (.xls or .txt).
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Counting Application (Diagram) 

Display the Counting Application data in diagram format.

Step1: Select the channel you want to check or select All from the drop-down menu for all 
channels. 

Step 2: From the drop-down menu, set up how you would like the diagram to be displayed. 
You have the options of one day, one month, or one year. 

Step 3: Select a specific date to make it the start point of the diagram. 

Step 4: Click Search. 

Step 5: Press the button Export to. 

Step 6: Type the file name and the file will save as BMP files.
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Metadata Log 
View the Metadata Log history detected by the Smart Guard System.   
 
Step1: Choose the type of events you wish to view or select All from the drop-down menu 
to view all types of events. The types of Unusual Event include Transaction Start, Transaction 
End, Open Cash Register, Connection Lost, and special User defined event. 

Step 2: Choose the camera channel you wish to view or select All for all the channels available. 

Step 3: View the events that happened on a particular date or during a given time period by 
selecting search period.   
For a particular date: check the Date box right and indicate the date. 
For a period: check the Date Time and then enter the date and time. 

Step 4: Click Search.   A link ( ) will appear next to each event time where video is available. 
By clicking on the link, an instant playback window will pop up to show recorded video 

Step 5: Press the button Export to. 

Step 6: Type the file name and choose the file format (.xls or .txt).
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Backup
The backup function saves video records and other log information. 

Note: The backup cannot exceed 7 days of recordings. 
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Back up Recorded File(s)

Step 1:	 Click Remote Server  to add a backup site.

	 • Enter the Server Name, Address, Port, Username, and Password.
	 • Click Add to add the server.
	 • Click OK to exit the Setting window.

Step 2:	 To access the Remote Backup Site, click  and enter the username/password of the 
remote server to access the backup site. 

Step 3:	 Click New Period to open Select DateTime Period.

Step 4:	 Select the data you want to back up by highlighting the time period. You may also set up a 
start and end time in the Date Time Period section.
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Step 5:	 Click on the camera number icon to add camera(s) or click  to add/
delete all channels.

Step 6:	 Select Enable Preview to display the preview of the video you selected.

Step 7:	 Click OK when the settings are complete. 

Step 8:	 Click Remove Period to remove data from the backup list.

Step 9:	 Click the Backup icon to open the Backup window.

Step 10:	 Under Media, select the path you want to save the file or burn the file directly 
to a CD (direct CD burning for Windows® XP only), DVD or to a hard drive.

Step 11:	 Under Option, select the log information you would like to back up (Event Log, 
System Log, Counter Log, or Metadata Transaction), and then click OK.

Note: The backup cannot exceed 7 days of recordings. 
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Delete Recorded File(s)

Step 1:	 Click New Period to open Select Date Time Period.

Step 2:	 Follow steps 3-7 from the previous two pages to select the data period which you want to delete.

Step 3:	 Click on the Delete icon to remove all the data in the backup list from the database.

	 Note: The deleted video cannot be recovered.



152D-Link D-ViewCam Plus User Manual

Section 3 - Configuration

Remote Live Viewer
With the Remote Live Viewer software, remote users may watch real-time video channel per server from remote live streaming servers
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Click the General Settings icon in the Main Console to open the Settings window.

Setting

General Setting

Audio Preview
Enable audio on active channel: Select to enable the audio streaming on active channel.

Miscellaneous
Select to prevent tearing that may occur in the video display. However, this will increase the CPU processing load.

Run Remote Live Viewer on Monitor
Select monitor to display Remote Live Viewer.

Startup
Full screen: Users can view the window as the full screen mode
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Server Setting

Step 1:	 Enter the Server Name as preference.

Step 2:	 Enter the IP address, Port, User Name, Password to log in to the server. 

Step 3:	 Enable Save Password to login without entering the password again. 

Step 4:	 Enable Auto Login to login automatically when starting the Remote 
Live Viewer.

Step 5:	 Click Test Server to check if the server is available.

Step 6:	 Click Add to insert the setting to server list.

	 Note: To remove the server, select a server in the server list and then 
click Delete.
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Group Setting

Allocate different cameras into groups.

Step 1:	 Log in to all the servers that contain camera(s) you would like to add into the 
group(s).

Step 2:	 Click Insert to create and name a new group.

Step 3:	 Highlight the camera that you would like to add to a group and then click on 
<-- . Repeat the process until all the cameras you want in the group are added.

Step 4:	 Click Delete to remove a specific group or click Rename to change the name 
of a specific group.

Step 5:	 Click OK to save your group.
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Camera Setting

Select the preferred stream type of each camera as default live view profile

Stream profile: Select a layout type and choose which stream profile you would like to 
apply on this layout.
For some layout with large and small grid, you are able to assign different stream profile.

Record 1: The system will follow the stream profile set in main console > Schedule > 
Configuration.

Record 2: The system will follow the stream profile set in main console > Schedule > 
Configuration.

Main / High / Normal / Low/ Minimum: The system will follow the stream profile set in main 
console > Schedule > Configuration.

Apply to All Layout: Apply the stream profile setting of current layout to the other layouts.

Copy to: Select in order to copy the preferred stream profile of a channel to all of the listed 
channels
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OSD Setting

Select the font style and color for the information displayed on the video.
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Metadata Setting

Select the font style and color for the Metadata overlay on the panel.
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Monitor Display Setting

Activate auto scan to rotate the channels/cameras on the display window. For instance, you may select to show only 4 sub-screens on the live viewer 
while having 16 channels connected to the system. 

Step 1:	 Select the monitor connected to the system.

Step 2:	 From the Auto scan group drop-down, select a group.

Step 3:	 Select a primary channel that will always be on the screen when activating 
auto scan settings.

Step 4:	 Select a channel that has secondary priority then primary channel on the 
display screen when activating auto scan settings.

Step 5:	 From the Layout drop-down, select the screen division you want to display. 
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Notification Settings

Status display

Show recording status: Check to show the crystal ball with recording status on 
monitor display.

Show camera event: Check to show the smart guard detected event appointed in 
main console on each channel.

Note: To execute this function, please General Setting “on screen display” as an action 
of Smart Guard instant response.

Switch live view layout to 1x1: Check to switch the display layout to 1x1 when smart 
guard detected event appointed in Mainconsole on each channel.

Play sound alert: Enable playing sound on event: Check to enable sound alerts on 
events.

Sound File: Choose a sound file to play. You may use the default file or define another.

Life Cycle: Choose to allow the sound alert to close when events disappear, or define 
a timer to close the sound alert automatically after a specific period of time. 

Note: To execute this function, please General Setting “play sound” as an action of 
Smart Guard instant response.
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Settings are same to Main console joystick settings.  For details 
please refer to page 53.

Joystick Settings
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Server/Group/Camera

Server View               Group View

Display a complete list of the server(s), group(s), and camera(s) that are added to the system.

Server View: Click  icon to display cameras sorted by servers.

roup View: Click  icon to display cameras sorted by group names.
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Option 1: Select a server on the list and then click on the  Log In icon to access 

or the  Log Out icon to leave the server.

Option 2: On the server list, right-click to open the menu options.

Login/Logout Server

Connect/Disconnect Camera

Option 1: On the server/camera list, double-click on a camera to connect it.

Option 2: On the server/camera list, right-click on a camera to open the menu options 
to connect/disconnect.

Log In/Log Out Server

Connect/Disconnect 
Camera
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Option 3: Select a camera from the list and drag it to where you want the image to be displayed.

Option 4: Play / Stop/ Drop: Select a camera/video and click this button to play/stop/disconnect a particular channel.

Play Stop Drop
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Control the movement of PTZ cameras. With cameras that support PTZ control, you can move, zoom, patrol, adjust the focus, and set preset points 
of the cameras.

Adjust the camera view and click on the Set icon and save the view as preset point 01. Adjust the camera view again and set the preset point 02. 
Repeat the process until you finish setting up all the preset points. Enter a name instead of preset point 01. Click on the Go icon to view the preset 
points.

Note: To change the speed settings of your PTZ camera, click on Main Console > General Setting > Setting > PTZ Config.

Zoom

Click on the + and – signs to zoom in and zoom out the view.

Focus

To focus near means objects that are closer will be clearer than the objects that are further away. On contrast, to focus far means objects that are 
further will be clearer than the objects that are closer. Click on the Focus icon and select auto focus if you want the system to decide the focus 
point for you.

Patrol

To have your PTZ camera to patrol around pre-defined path of preset points, please click Patrol to start/stop patrol.

Note: To setup a patrol path, please go to Main Console > General Setting > Setting > PTZ Config > Patrol.

PTZ Control

Preset/Go
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On Screen Menu

Right-click on the camera screen and get the “On Screen Menu”, from which you can quickly 
adjust the setting of camera.

Enable Talk
With cameras that support two-way audio, select Enable Talk to utilize the function

Enable Audio
Select this option to enable the audio transmission along with video stream

Enable Digital PTZ
To enable the PTZ functions of the camera, select the Enable Digital PTZ option. Use the mouse 
wheel or click on the +and –signs to zoom in and zoom out on the camera. The square flashing 
on the video grid indicates the correspondent view of the camera.

Enable Move
With cameras that support PT function, click the Enable Move function to adjust the current 
camera’s view by clicking on the display screen. To cancel this function, right Click the screen 
and select Disable Move. With cameras that support Area Zoom function, click the Enable 
Move/Area Zoom function to adjust the current camera’s view by dragging a rectangle on 
the display screen. To cancel this function, right Click the screen and select Disable Move/
Area Zoom.

Fix Aspect Ratio
For some special camera resolution, user can enable Fix Aspect Ratio to view original ratio 
video, or disable this option to stretch 3:4 to fit window.

Stream Profile
Select different level Stream Profiles to downgrade video quality for bandwidth concerns.

Instant Playback
Instant Playback function allows you to play the last few minutes of any live video channel. 
Simply right click Live Channel and select Instant Playback to access the recorded video.
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Snapshot
The snapshot function captures a specific video image to the clipboard or to a file you can 
save to your computer. 

Snapshot from Main Profile
Select the snapshot function to capture a specific video image frame from the camera main 
profile immediately. You have the options to copy the image to clipboard or to save it
Toggle Fullscreen

Switch to view video with full screen display. To disable the function, right-click on screen and 
uncheck this option or simply press ESC to go back to original window.
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Playback

Select to open the Playback console and view video remotely.

Add Remote Playback Site

Click the Remote Sever icon  to open the remote playback site management, and to add 
and setup the remote playback site.

Step 1: Enter the IP address, Port, Username, and Password.

Step 2: Click Add to add the server.

Step 3: Click OK to exit the Setting window.

Access Remote Playback Site

Go to Date/Time and click  on the top of the display window to access the Remote Playback Site.
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Select Open E-Map to open the E-Map window. 

Select to open the I/O control window. This window allows you to control DO devices remotely.

Note: Adjust the setting of I/O device in Main Console > General Setting > Setting > I/O Device first, and the 
I/O control window will display the device status based on these settings. 

Start Monitor

E-Map

I/O Control

Map Select the map you want to show on E-Map Window.

Camera Select the camera you want to preview video and mark an indicator on E-map.

Digital Input Select to highlight the device with a green circle on the map and show status on the Information window. 
If the Digital Input is from a network camera, the preview window will display live video from the camera.

Digital Output Select to highlight the device with a green circle on the map and show status on the Information window. 
If the Digital Output is from a network camera, the preview window will display live video from the camera.
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Web View
Note: Be sure to enable the Live Streaming Server. To enable, go to General Setting > Network Service select Live Streaming and click Start 
Server.

Server IP
Open Internet Explorer and enter the IP address or DDNS name of the server followed by the connecting port. 
Example: http://192.168.1.16:8080/
192.168.1.16 is the IP address of the server. 8080 is the port specified in Use Default Web Server in Network Service.

Note: Make sure the Live Stream Server is enabled. Please refer to Live Streaming Server for more information. 
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Utilities
Verification Tool

The Verification Tool verifies whether the data created by the system be tampered with or not. It is the process by which a digital watermark (a 
digital signature) is added to each recorded video frame to ensure its authenticity. 

The 3 types of data that is verified by the Verification Tool are:
1. File in (.dat) (.264) format will be displayed as  .
2. File in (.avi) (.asf ) format will be displayed as  .
3. File in (.bmp) (.jpg) format will be displayed as  .

Step 1: Go to Start > All Programs > D-Link D-ViewCam Plus > Verification Tool. 
                            
                                

Step 2: Enter the Username and Password to log in.
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Overview

     Add File: Click to insert a file to the list for verification. 

     Add Folder: Click to choose a folder with multiple files and then add it to the list for verification.

  Remove File: Click to remove the selected file(s) from the list. 

  Select All: Click to select all the files in the list for verification. 

Note: 
1. Choose the file type first (.dat, .264, .avi, .asf, .bmp, .jpg) before selecting the files. 
2. You can also drag files to the list for verification.
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Video Preview: To preview the selected file from the verification list. Use Play, Verify, Pause and Stop for preview.

Note: Preview of .bmp and .jpg formats are not allowed. 

Verifying Image/Video

Step 1: Select a single or multiple files for verification.

Step 2: Click verify  to start verification.

Step 3: The verification results will be displayed in the Watermark column. 

Note: If the file passes the verification, it will show .

Note: If the file was tampered with, it will show .

Step 4: The Status and Verify fields will display the information related to verification.
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License Management Tool

Use the License Management Tool to activate the software license from a serial number allocated with the software package, or de-activate the 
license and activate it again in another PC.

The following lists 4 types of license management process:

•	 To “activate” the license with PC connected to the network, follow the Activation On line process.
•	 To “activate” the license with PC not connected to the network, follow the Activation Off line process.
•	 To “de-activate/transfer” the license with PC connected to the network, follow the Transfer On line process.
•	 To “de-activate/transfer” the license with PC not connected to network, follow the Transfer Off line process.

Overview

Step 1: Click License Manager in General Setting or click Activate Tool in the installation folder or browse the installation folder and click Activate 
Tool.exe. 

Start License Management
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The License Manager Tool screen displays.

Activate / Transfer License 

Activation On line

Step 1: Start the License Manager Tool.

Step 2: Select On line as Activate type.

Step 3: Enter the SN (Serial number) or Import SN file, and then click Activate.

Step 4: Restart the Main Console if activation is successful.
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Activation Off line

Step 1: Start the License Manager Tool.

Step 2: Select Off line as Activate type.

Step 3: Enter the SN (Serial number) and then click Activate.

Step 4: Save the Request File, and then copy it to another PC connected to Internet.

Step 5: Browse and run Off LineTool.exe , and then click Activate to send the Request File to the license server.
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Step 6: Save this License file, and then copy it to the D-ViewCam Plus server.

Step 7: Open License Manager Tool again, select Import license file, and then click Activate.

Step 8: Restart the MainConsole if the activation was successful.
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Transfer License 

Transfer On line

Step 1: Start the License Manager Tool.

Step 2: Select Transfer, and then select On line as Transfer type.

Step 3: Select your SN (Serial number) and then click Transfer.

Step 4: Restart the Main Console if activation is successful.

Transfer Off line

Step 1: Start the License Manager Tool.

Step 2: Select Transfer, and then select Off line as Transfer type.

Step 3: Select SN (Serial number) and then click Transfer.
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Step 4: Save the Request File and restart the MainConsole if activation is 
successful.

Step 5: Copy the Request File to another PC connected to Internet. 

Step 6: Run OffLineTool.exe, select Transfer SN and click Transfer to send 
the Request File to the license server.

Note: Ensure to copy the request file to another PC and then send it to the 
license server, otherwise the SN cannot be re-activated again.

Step 7: Check if the transfer is complete.
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DB Tool

Step 1: Execute DB Tools from the Start menu. 

Step 2: Enter the administrator password and click OK to log in.
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Repair Database

This page has three repair methods: Modify Location, Verify Only, and Repair Index and 
Repair Database.

Modify Location
Playback system can recognize all recording video in the folders which list on Main Console > 
Config > Setting > General page. For some reason, users need to use the Playback system to 
open recording video beyond storage location setting. 

Note: The default storage location is in your installation directory.

Step 1:	 Select Modify Location from the Method drop-down menu.

Step 2:	 Click on the  button and select a new location.
	 To remove a database location, select it from the list and click on the  button to 

delete location.

Step 3:	 Click on the Modify button to save the location.
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Step 3:	 Click  and select a new location.
	 To remove a database location, select it from the list and click  to delete location.

Step 4:	 Click Modify to save the location.
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Example of modify database

To transfer video from one PC to another, follow this procedure:

1.	 Manually copy all recorded video data files from the default installation path or other user-defined storage path of the old PC.

2.	 Manually paste all recorded video files to the default installation path or other user-defined storage path of the new PC.

3.	 Follow the previous page to add new location on new PC.

4.	 Old recorded video data can be viewed by the playback system on the new PC.

Verify and Repair

This tool is used to check and repair your database and recording video if the problems below exist:

(1) If there are records in database, but no video file, use DB Tools to delete records.
(2) If there are video files but no record in database, use DB Tools to rearrange the database and find these records.
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Step 1:	 Switch to Repair Database.

Step 2:	 Select Modify Location from the Method drop-down menu.

Step 3:	 Check the video location. The system will list all the video locations in the table, but if there are any missing locations, please use

	  to insert a location. After inserting the location, the system will show a file count in the table.

Step 4:	 Select Verify Only and then click Verify. This method will only check the files without modifying. The Verify Result will show how many 
files are broken or missing.
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Step 5:	 Choose the method of Repair (Complete), and click Repair. The Repair Result will show the number of files that are fixed and inserted.

Step 6:	 The repair new database will replace the old ones. The original database will change file names with extended repair date and time as 
shown below. 

	 Note: Open Log is a tool to record repair database recodes. It will recode repair method, file operation, start time, and end time.



186D-Link D-ViewCam Plus User Manual

Section 3 - Configuration

How to install Remote Desktop Viewer

Step 1: Download the DCS-250 software from http://download.hq.dlink.com/DCS-250/ and extract it to a folder.

Step 2: In the newly created folder, open the RemoteDesktopViewer folder and run the Setup.exe file.

How to Start Remote Desktop Viewer

Step 1: Go to Start > All Programs > Remote Desktop Viewer > Remote Desktop Viewer. 

Step 2: Please enter the address, Port, and Password of the server and enable Use 8 bits color level to show steadier screen. 

Step 3: Click OK to start Remote Desktop. 

Remote Desktop Viewer

http://download.hq.dlink.com/DCS-250/
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The Intelligent Video Surveillance(IVS) software provides cutting-edge instant video analysis by tracking both moving objects 
and static targets while factoring environmental changes.

There are two different IVS licenses available: the Counting License and the Presence License. For information on how to register 
your IVS license key and activate the IVS features, refer to “License Management Tool” on page 174.

Feature Counting License Presence License
Number Of Detection Zones Or Lines 40 40
Object Counting 
Tamper Detection  
Camera Shake Cancellation 
Presence Filter 

Intelligent Video Surveillance (IVS) Software

Object Counting:

Tamper Detection:

Camera Shake Cancellation:

Presence Filter:

This provides a bi-directional line-crossing filter, suitable for counting people in busy 
doorways and entrances.
Detects any event that significantly changes the field of view of a camera, such as a 
loss of focus, the camera being covered, etc.
In environments where stability is an issue, this helps compensate for any movement, 
providing a clear view.
Detects when an object or individual has entered a defined area.
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Accessing the IVS Interface

Step 2: Click the General Setting button. In the menu that appears, select Video Analytics, 
then click Intelligent Video Surveillance to open the IVS window.

Step 1: To access the IVS interface, double-click the camera you want to analyze video for.
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Zones & Rules

In order to make detection zones and lines useful, it is essential that you define the zones and the rules used to monitor them. The Zones & Rules 
tab lets you fine tune the detection zones and detection rules.

Accessing the Zones & Rules Settings
Open the IVS interface and click on the Zones & Rules tab.

The Tracking Display

Alarmed Object: Moving objects which enter or have entered detection zones will be 
overlayed in red. 

Non-alarmed object: Moving objects which have not entered predefined detection zones 
will be overlayed in yellow.

The tracking display also overlays a yellow guide path indicating the movement trails of 
objects.
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Customizing the Tracking Display
You can customize the tracking display window to show various tracking data.

Step 2: Here, you can choose whether or not to display specific tracking information. 

Step 1: Right-click on the tracking display window, then select Display from the menu that 
appears.

Setting Description Default Setting
Display Blobs Shows the algorithm coverage with a 

turquoise-colored blob.
Disabled

Display Non-
Alarmed Objects

Displays all objects, including alarmed 
and non-alarmed objects, to show how 
the detection zones and object trails 
intersect in order to assist you with 
optimizing your detection settings. 
Alarmed objects are marked red, and 
non-alarmed objects are marked yellow.

Enabled

Display Target ID Displays the object’s ID number to help 
differentiate detected objects.

Disabled
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Creating Detection Zones and Lines
You can define detection zones and lines to help detect events of interest.

Creating a Zone or Line
Right-click on the video image, select Zone/Line, then click on Create zone or Create line.

Editing a Zone or Line
You can change the shape or size of a detection zone or line by clicking and dragging on 
their “nodes” at their corners.

Adding a Node
To add a node, double-click on the zone or line at the point where you want to add a new 
node. Alternatively, you can right-click on the area or line where you want to add a new node, 
select Node from the menu that appears, and click Insert Node.

Removing a Node
To remove a node, right click on the node, select Node from the menu that appears, and 
click Remove Node.
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Detection Properties
When you select a detection zone or line, the properties for it will appear on the right side 
of the tracking display. You can click on a property to change its values, or you can click on a 
checkbox to enable or disable a detection option.

Each detection zone and line has the following properties:

Setting Description Default Setting
Name Enter a name to help you identify 

the zone or line.
Zone [ID No.]

Color Select a color to use for the zone 
or line.

Red

Detect/non-detect Set whether the zone or line is to 
be used for detection. 

When a zone is set to Non-
Detection, it will not be used for 
tracking or detection. This can 
be useful for preventing false 
alarms, such as foliage moving in 
the wind. Non-Detection areas 
will have a grid of Xs through 
them when shown in the 
tracking display.

Detection

If you have an IVS Presence License, you can choose to enable this feature to trigger an alarm 
when an object is present inside a detection zone, or if an object passes through a detection 
line.
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Counters
If you have a Counting License, you can create an on-screen counter to show how many alarms have been triggered by objects entering a specified 
detection zone or crossing a specified detection line. Counters can also show how many objects are currently in a specified detection zone or 
crossing a specified detection line.

Creating a Counter
Right-click on the tracking display, select Counter, then click Add counter.

A counter will be added to the video image. You can click and drag it to move it to a desired 
position, and you can click and drag its corners to resize it. After creating a counter, you can 
adjust its properties on the right side of the screen to define its behavior. These properties 
are described on the next page.
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Counter Properties
When you have a counter selected, you can adjust its properties and how it will adjust its count.

Setting Description
Counter # This is the current value of the counter.
Name Enter a name to help you identify this counter.
Color Select a color to use for this counter.
Increment Increases the counter each time an object enters the 

specified detection zone or crosses the specified detection 
line.

Decrement Decreases the counter each time an object enters the 
specified detection zone or crosses the specified detection 
line.

Instantaneous This will set the counter to display the number of objects 
that are currently in the specified detection zone or 
crossing the specified detection line.
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Advanced IVS Configuration

The Advanced tab on the IVS interface allows you to adjust various settings related to video stabilization and how alarms, object detection, and 
counting are performed.

Accessing the Advanced Settings
To access the advanced settings, click on the Advanced tab in the IVS interface.

Advanced Settings
The settings available may include the following:

Setting Description
Camera Shake 
Compensation

Enabling this feature can help improve IVS performance if your 
cameras are installed in vibration-prone locations.

If camera shake is not an issue for your cameras, this setting 
should be disabled.

Alarm 
Retrigger Time

After an alarm is triggered by an object, this sets the delay 
before another alarm can be triggered by the same object.

Tracker 
Configuration

This sets how large an object must be in order to track it, and 
how long to track an object for after it stops moving.

Minimum tracked object size: This sets the minimum size 
for an object in order for IVS to track it. You can lower this 
value to track smaller objects, but this may result in more false 
detections and sacrifices noise immunity. Normally, there is no 
need to change this value.

Object hold on time: This sets the amount of time to track 
an object after it stops moving. After this time expires, IVS will 
forget the object.

Counting 
Runtime

Reset every: This sets a daily time to reset the counters.

Log every: This sets how often IVS will save the current counter 
values to a log file.
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Tamper Detection

Tamper Detection lets you detect events when the camera’s view has been significantly changed or altered. This can be useful for detecting events 
like the camera view being blocked, the camera being defocused, redirecting the camera, spray-painting of the camera, etc. Tamper Detection relies 
on large, persistent changes in the video image.

Accessing Tamper Detection
To access the Tamper Detection settings, click on the Tamper Detection tab in the IVS 
interface.

Tamper Detection Settings
The settings available may include the following:

Setting Description
Enable Tamper 
Detection

This will enable or disable the Tamper Detection feature.

Tampered 
Duration until 
Alarm

Sets how long the camera’s view must be changed for before 
an alarm is triggered to indicate tampering. Short times will 
give you faster notification of possible tampering, but may 
result in false positives.

Tampered 
Screen Area

This sets how much of the video image must change to trigger 
an alarm. Smaller values will make detection more sensitive, 
but may result in false positives.

Suppress 
alarm on lights 
on/off

Enabling this will help IVS filter out situations where there may 
be rapid changes in the lighting of the environment, such as 
turning indoor lighting on/off, to prevent false detection of 
tampering. Enabling this setting will sacrifice some detection 
sensitivity, so if your cameras are not viewing an area that may 
have fast lighting changes, this setting should be disabled.
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IVS Log Viewer

IVS works with D-ViewCam’s Log Viewer to record detected events and alarms. You can also export these logs to file.

Accessing the Log Viewer
From D-ViewCam’s Main Console, click the General Setting button, then select Log Viewer 
from the menu that appears.

The Log Viewer window will open. IVS adds three tabs to the Log Viewer: Counting 
Application, Counting Application (Diagram), and IVS Event.

Counting 
Application

Shows a log of the IVS counter values during a specified period 
of time.

Counting 
Application 
(Diagram)

Shows a bar graph of the IVS counter values during a specified 
period of time.

IVS Event Shows a log of events detected by IVS.

The contents of these tabs are described in the following pages.
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Counting Application
This tab shows a log of the IVS counter values during a specified period of time.

To view a log of your IVS counter activity:

Step 1:	 Use the Mode dropdown box to select whether you want Basic Counting or Adv. 
IVS Counting.

Step 2:	 Use the Channel dropdown box to select which channel you want to see activity for, 
or if you want a log for All channels.

Step 3:	 Select the period of time you want to search for. Select Date if you want to show 
activity for a specific day, or select Date Time and enter the period of time you want.

Step 4:	 Select Search to show the search results. You can click the Export to... button to 
export the log to an .xls or .txt file.

Counting Application (Diagram)
This tab shows a bar graph of the IVS counter values during a specified period of time.

To view a graph of your IVS counter activity:

Step 1:	 Use the Mode dropdown box to select whether you want Basic Counting or Adv. 
IVS Counting.

Step 2:	 Use the Channel dropdown box to select which channel you want to see activity for.
Step 3:	 Use the Period dropdown box to select the period of time you want to search for, 

then set the Date you want to see activity from.
Step 4:	 Use the Counter dropdown boxes to select which counters you want to see activity 

for. You can select up to 3 counters. Please note that if you select a counter that uses 
instantaneous counting, the counter value that will be displayed will be the last value 
recorded during the selected period.

Step 5:	 Select Search to show the search results. You can click the Export to... button to 
export the graph to a .bmp file.
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IVS Events
This tab shows events recorded by IVS.

To view a log of events recorded by IVS:

Step 1:	 Use the Rule Type dropdown box to select what type of event to view, or select All 
to view all event types.

Step 2:	 Use the Device dropdown box to select which camera you want to see activity for.
Step 3:	 Select the period of time you want to search for. Select Date if you want to show 

activity for a specific day, or select Date Time and enter the period of time you want.
Step 5:	 Select Search to show the search results. You can click the Export to... button to 

export the log to an .xls file.
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Frequently Asked Questions
1. What languages does the D-ViewCam Plus software support?

2. How do I set up E-Map?
Go to Main Console > Start Monitor and then click Open E-map.

Step 1: Select the map.
Step 2: Click Browser/Edit Mode.
Step 3: Click Add Map.
Step 4: Choose a map and then enter the map name.

Albania Bulgarian Chinese (Simplified ) Chinese (Traditional) Croatian

Czech Danish Dutch English Farsi

Finnish French German Hebrew Hungarian

Italian Japanese Korean Norwegian Polish

Portuguese (Brazil) Portuguese (Portugal) Romanian Russian Serbian

Slovak Slovenian Spanish Swedish Thai

Turkish
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1. 

2.

3. 

4.

 

5. 
6.

7.

Step 5: Select the Map that you earlier set.
Step 6: Drag and drop the camera or IO device to the map.
Step 7: Click OK to save your settings.
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3. How do I backup video files?

The system allows you can backup video record files into CD/DVD 
or other drives, and view those videos via playback.exe which will 
also be saved in the backup folder.

Follow these steps to backup your video:

Step 1: Go to Main Console > General Setting > Backup.

Step 2: Click New Period.

Step 3: Set the Start and End Time. 

Step 4: Select the cameras that you want to backup. 

Step 5: Click OK.
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Step 6: Click Backup.

Step 7: Click New Period.

Step 8: Choose a location to backup media. 

Step 9: Select Backup Event Log and Backup System Log. 

Step 10: Click OK. 

Step 11: You can now execute the playback.exe to check your 
backup files. 
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4. How do I enable audio in Live Streaming for IP cameras?

In order to save bandwidth, the default setting for audio is disabled. This function must be enabled manually. Please follow the steps 
given below.

Step 1: Go to General Setting > Setting > System Setting > 
General and enable Preview Active Channel.

The default channel means the background audio of camera 
channel. 

Step 2: Switch audio channels to hear audio. 

If you choose sub-screen 1, you will hear audio from camera 1 or 
if you choose sub-screen 2, you will hear audio from camera 2. 

Note: If you don’t choose any sub-screen, you will hear audio 
from the default channel. 
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5. How do I record audio for Network Cameras?

6. How do I change the recording frame rate and the resolution 
for network cameras?

Step 1: Execute Main Console and go to Schedule > Configure > enable 
Record Audio and click OK.

Step 2: Click on Start > Start Recording Schedule.

Step 1: Open Main Console and go to General Setting > Setting > 
System Setting > Camera.

Step 2: Select the camera to change the frame rate.
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7. How do I set multiple storage paths for video recording?

  The Main Console allows you to set up several hard disk drives as storage. When the first hard disk is almost full (the
  capacity is less than 800 MB on system disks or 100 MB on non-system disks), the Main Console will try to find a second 
  storage with enough capaity. If it is not available, then the system will start recycling the data, if auto-recycling is 
  enabled.

  Go to Main Console > Setting > System Setting > General > Storage Location to modify your settings. 

Step 3: Click Camera Settings to change the frame rate, resolution, 
and quality.
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8. Why do I see “Disk space is low and the scheduler has been shut
  down. Please check the storage location setting to recover”?

Please follow the steps below to solve this issue.
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9. Why do I get “Live streaming server can not be connected” message?

In general, this error message is caused by network problem, so always check 
your network connection first. 
If you are connecting to a remote server or device through WAN. Please make 
sure the remote server or device is not behind a router’s firewall or the port 
is forwarded properly to bypass the router’s firewall. 

Step 1: Verify the following settings and configuration. 
•	 Ensure the auto recycle, auto login, auto startup and schedule options are enabled in the Main Console.
•	 Remove NOD32 antivirus since it generates a large amount of log files (.tmp files) that occupy a lot of hard drive space and causes 

the recording to stop.
•	 Do not adjust the system clock once the recording is started.
•	 Do not unplug a removable disk when the system is recording. 
•	 Check if any quota limit is set in your hard drive. 
•	 Check if the hard drive is set as “read only” or if a folder name “1” exists. 
•	 Check if the hard drive has bad sectors inside or damaged.
•	 Make sure you are not using the network hard drive. 

Step 2: Verify if the system stops recording which is caused by insufficient hard drive space. 
•	 Check if the recording paths are the same in FileRecord.ini and Storage location. 
•	 Remove the oldest video folders or move them to another hard drive. 
•	 Check the dberr.log. This log file can be found in D-ViewCam installation folder. If there are a lot of Eventlog and Systemlog errors 

in dberr.log. Eventlog.mdb and Systemlog.mdb might be oversized due to frequent events or scheduler is set as record on motion 
while the cameras focus on a dynamic background. 

•	 The system’s hard drive space must be more than 800 MB and the data hard drive space must be more than 500 MB for recording.
If you still experience this problem, then stop recording and use DB tools to repair/rebuild database.



210D-Link D-ViewCam Plus User Manual

Section 4 - FAQs

 

 

 

10. Why do I get a “Missing or corrupted resource files. Please re-install the system 
to solve the problem” message?

This error message occurs when the software failed to execute the necessary file 
for the requested operation.

1. When loading the Main Console:

The skin files or database may be corrupted to cause this error message. 
Please uninstall the software, and install the latest version.

2. When loading ActiveX of web live viewer/ playback

Please follow the instructions below for troubleshooting. 
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11. Why do I get a “The procedure entry point WMCreateWriter could not be located in the dynamic link library WMVCore.DLL.” 
message?

If you see this error message, then please upgrade your windows media player and this problem will be fixed.

Step 1. Turn off UAC in control panel on Windows Vista. 
Step 2. Enable the privilege level option in compatibility tab in Main Console properties. 

Please download the latest Windows media player here, http://www.microsoft.com/windows/windowsmedia/default.mspx.



212D-Link D-ViewCam Plus User Manual

Section 4 - FAQs

 
 

 
 
 
 

 
 
 
 
 
 
 
 
 
 

12. How do I start network services?

Step 1: Go to General Setting > Network services.

Step 2:  P lease remember to c l ick  on the ser vices  you want  
to start in Main Console.
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13. How to configure my PC/Server to allow remote access to Viewer and
 Playback?

In order to view remote live viewer and remote playback from the Internet, there 
are two things you have to do.

Step 1: Start Network Service in Main Console. To start, go to Main Console > 
General Setting > Network Service and then start this service. 

•	 The default port number for live streaming is 5150. 
•	 The default port number for remote playback is 5160. 
•	 The default port for web browser is 80. 

If you want to modify, please don’t forget to set it to port forwarding on your 
router. 



214D-Link D-ViewCam Plus User Manual

Section 4 - FAQs

14. Why can’t l see live view and video playback on Internet Explorer after upgrading to 
the latest version?

This is often caused by old temporary IE components in Windows. Please remove these 
IE components and reinstall ActiveX to solve the problem. 

Step 1: Close IE and its related applications first. Otherwise some files may be locked 
during removal. If your OS is Vista, please run “Command prompt” as an administrator 
or you will not be able to remove these components. 

If you see the following error message, this means that your port 80 was occupied 
by the another device, therefore, you have to change the port number. 

Step 2: Enable port forwarding in your router and then find the public IP address 
of your router and set port forwarding on the router to NVR LAN IP. 
• You can see the public IP address of your router in the configuration menu. 
• You can also configure NAT (or port forwarding) port 80, 5150 and 5160 to your 
NVR’s LAN IP (e.g. 192.168.3.30) in the router. 
• Port forwarding is similar to the example given below: 
You have to forward 3 ports, one for 80, one for 5150 and one for 5160. 
All 3 ports should point to e.g. 192.168.3.30 

After you have successfully forwarded the 3 ports in your router, you will be able 
to access remote live viewer and remote playback from the Internet. 
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Step 2: Go to Start > Run > enter cmd and press OK.

Step 3: Type cd C:\WINDOWS\Downloaded Program Files 
Step 4: Type dir to list all the objects on this folder .

Step 5: Type del /s. 
Note: Don’t forget to add (.) after /s 

Step 6: Keep pressing Y until you are prompted to delete 
all the files in the folder.



216D-Link D-ViewCam Plus User Manual

Section 4 - FAQs

 

 
 
 

 

15. What default ports are used for network service?

Step 7: Type rmdir /s . 

Step 8: Continue pressing Y when prompted to clear up the  
remaining files in the folder 

Step 9:  Type dir  and press Enter  to check if the folder  
is empty. 

Step 10: Re-install your ActiveX with web remote client.

The default ports can be changed, but we strongly recommend you avoid using ports below 1024 because  
they are often used by other system services.

Service  Port Purpose

Live streaming  5150 

Default web server 80 

Communication between desktop remote live viewer and Main Console

Access protocol of web based remote client
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16. How to enable audio for the remote live viewer application and
 Internet Explorer browser?

Remote playback  5160 

Remote desktop  5140   

Communication between desktop remote playback and Main Console

Remote access to Main Console

Please right click on the screen and select Enable Audio.

If you are using network cameras, go to Main Console > General 
Setting > Setting > Camera > Camera Settings.
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Right click on the screen and select Enable Audio.

If you are using analog cameras, please go to Main Console > General 
Setting > Setting > Audio Preview.

Go to remote live viewer and right click on the screen to check Enable 
Audio.
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17. Why Internet Explorer 8 doesn’t work well with software version 3.0?

In order to install ActiveX in an IE 8 environment, we need to set up the 
following. 

Ensure vcredist_x86.exe has already been installed. 

Step 1: Add the Server IP into Trusted Web Site. 
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Step 2: Add the Server IP Compatibility View Setting  
 
 

     

 

 

 

 

Step 2: Go to Tools > Compatibility View Settings and add the Server IP Compatibility View Setting. 
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Enjoy 3.2 web live viewer with Internet Explorer 8.
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Step 3: If the instructions above doesn’t work, please try the following method. (Optional)
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18. What is the version of my software?

19. How do I get the Windows system log and application log?

Go to Main Console > General Setting > About Mainconsole.

System log 
Step 1: Go to Desktop > right click on My Computer > Manage.

Step 2: In Computer Management, go to System Tools > Event 
Viewer > System.
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Step 3: Right click on System > Save Log File As...

Step 4: Type system as file name and save file as .evt format 
Please name the file as system so we know that it is a system 
log file. 
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Application Log 
Step 1: Go to Desktop > right click on My Computer > Manage.

Step 2: In Computer Management > System Tools > Event 
Viewer > Application. 

Step 3: Right click on Application > Save Log File As... 
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20. How many user accounts can I create?

You can create an unlimited number of user accounts.

21. How do I setup local area network?
D-ViewCam Plus supports both LAN and WAN. If your surveillance system 
does not have Internet access, you can setup a private network or LAN to 
establish networking between Mainconsole and other network devices 
such as an IP camera.

Setup with static IP 
Step 1: Go to Control Panel > Network Connections.

Step 4: Type application as file name and save file in .evt format. 

Note: Please name the file as application so we know that it is 
an application log file. 
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Step 2: Right click on Local Area Connection > Properties.

Step 3: Select Internet Protocol(TCP/IP) > Properties.
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Step 4: Select Use the following IP address and update the fields as shown in the picture. 
[192.168.1.1] and [192.168.1.254] is normally occupied by the router or other network 
devices, so please try to avoid using these IP addresses. 

Please note that you will only be able to access IP addresses between the same subnet 
address, such as [192.168.1.1 to 192.168.1.254]. 

Setup with dynamic IP 
We strongly discourage assigning dynamic IP address to IP cameras that are based 
on DHCP. The IP address of each IP camera is temporary so whenever the address is 
reassigned, the camera will lose connection permanently to your D-ViewCam Plus server 
unless you manually rematch the camera’s new IP address to D-ViewCam Plus server.

22. What type of network does the D-ViewCam Plus support?

D-ViewCam Plus supports both LAN and WAN. If your surveillance system does not have Internet access, you can setup a private 
network or LAN to establish connection between the Main Console and other network devices such as network camera.
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23. How do I reduce CPU load?

Most CPU load comes from:

1.	 Decoding video streams and playing them on the monitor.

2.	 Decoding video streams and encoding them to other video formats and then 
transmitting them to remote a client in order to save network bandwidth.

3.	 Decoding video streams and encoding them to other video formats 
and then recording them in order to save HDD space. 

4.	 Decoding video streams for video analytics.

How to reduce CPU load by using local display:

1.	 Disable local display on the recording server.

2.	 Divide all the videos into several pages.

3.	 Share the decoding load with other clients by using more workstations for local display.

4.	 If the DCS-250 supports the camera’s multi-streaming function, choose Multi-stream Mode.

5.	 If you have no other way to lower CPU loading, you can lower the camera stream resolution or frame rate. 

How to reduce video analytics CPU load: 

1.	 When designing the project, be sure to make the video analytics process on different servers. 

2.	 If Multi-stream is available, set the video stream format to the smallest size.
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D-ViewCam Plus product makes use of the following software licensed under LGPL (Lesser General Public License). You can 
download the copies of the LGPL licensed software from the official web site listed as the following. 

1.1 LIVE555 Streaming Media (www.live555.com/liveMedia/, GPL v2)
© 1991, 1999 Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA Everyone is permitted 
to copy and distribute verbatim copies of this license document, but changing it is not allowed. 

1.2 ffmpeg v51.46.0 (www.ffmpeg.org, GPL v2)
© 1991, 1999 Free Software Foundation, Inc. 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA Everyone is permitted 
to copy and distribute verbatim copies of this license document, but changing it is not allowed.

1.3 FAAC v20020104 (sourceforge.net/projects/faac, GPL v2)
© 1991 Free Software Foundation, Inc. 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA Everyone is permitted to copy 
and distribute verbatim copies of this license document, but changing it is not allowed.

TERMS AND CONDITIONS FOR COPYING, DISTRIBUTION AND MODIFICATION 

This License Agreement applies to any software library or other program which contains a notice placed by the copyright 
holder or other authorized party saying it may be distributed under the terms of this Lesser General Public License (also called 
“this License”). Each licensee is addressed as “you”.

A “library” means a collection of software functions and/or data prepared so as to be conveniently linked with application 
programs (which use some of those functions and data) to form executables.

The “Library”, below, refers to any such software library or work which has been distributed under these terms. A “work based 
on the Library” means either the Library or any derivative work under copyright law: that is to say, a work containing the Library 
or a portion of it, either verbatim or with modifications and/or translated straightforwardly into another language. (Hereinafter, 
translation is included without limitation in the term “modification”.)

Open Source Software Notification
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“Source code” for a work means the preferred form of the work for making modifications to it. For a library, complete source 
code means all the source code for all modules it contains, plus any associated interface definition files, plus the scripts used 
to control compilation and installation of the library.

Activities other than copying, distribution and modification are not covered by this License; they are outside its scope. The act of 
running a program using the Library is not restricted, and output from such a program is covered only if its contents constitute 
a work based on the Library (independent of the use of the Library in a tool for writing it). Whether that is true depends on 
what the Library does and what the program that uses the Library does.

1. You may copy and distribute verbatim copies of the Library’s complete source code as you receive it, in any medium, provided 
that you conspicuously and appropriately publish on each copy an appropriate copyright notice and disclaimer of warranty; 
keep intact all the notices that refer to this License and to the absence of any warranty; and distribute a copy of this License 
along with the Library.

You may charge a fee for the physical act of transferring a copy, and you may at your option offer warranty protection in 
exchange for a fee.

2. You may modify your copy or copies of the Library or any portion of it, thus forming a work based on the Library, and copy and 
distribute such modifications or work under the terms of Section 1 above, provided that you also meet all of these conditions:

a) The modified work must itself be a software library.

b) You must cause the files modified to carry prominent notices stating that you changed the files and the date of any change.

c) You must cause the whole of the work to be licensed at no charge to all third parties under the terms of this License.

d) If a facility in the modified Library refers to a function or a table of data to be supplied by an application program that uses 
the facility, other than as an argument passed when the facility is invoked, then you must make a good faith effort to ensure 
that, in the event an application does not supply such function or table, the facility still operates, and performs whatever part 
of its purpose remains meaningful.
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(For example, a function in a library to compute square roots has a purpose that is entirely well-defined independent of the 
application. Therefore, Subsection 2d requires that any application-supplied function or table used by this function must be 
optional: if the application does not supply it, the square root function must still compute square roots.)

These requirements apply to the modified work as a whole. If identifiable sections of that work are not derived from the Library, 
and can be reasonably considered independent and separate works in themselves, then this License, and its terms, do not apply 
to those sections when you distribute them as separate works. But when you distribute the same sections as part of a whole 
which is a work based on the Library, the distribution of the whole must be on the terms of this License, whose permissions 
for other licensees extend to the entire whole, and thus to each and every part regardless of who wrote it.

Thus, it is not the intent of this section to claim rights or contest your rights to work written entirely by you; rather, the intent 
is to exercise the right to control the distribution of derivative or collective works based on the Library.

In addition, mere aggregation of another work not based on the Library with the Library (or with a work based on the Library) 
on a volume of a storage or distribution medium does not bring the other work under the scope of this License.

3. You may opt to apply the terms of the ordinary GNU General Public License instead of this License to a given copy of the 
Library. To do this, you must alter all the notices that refer to this License, so that they refer to the ordinary GNU General Public 
License, version 2, instead of to this License. (If a newer version than version 2 of the ordinary GNU General Public License has 
appeared, then you can specify that version instead if you wish.) Do not make any other change in these notices.

Once this change is made in a given copy, it is irreversible for that copy, so the ordinary GNU General Public License applies to 
all subsequent copies and derivative works made from that copy.

This option is useful when you wish to copy part of the code of the Library into a program that is not a library.

4. You may copy and distribute the Library (or a portion or derivative of it, under Section 2) in object code or executable 
form under the terms of Sections 1 and 2 above provided that you accompany it with the complete corresponding machine-
readable source code, which must be distributed under the terms of Sections 1 and 2 above on a medium customarily used 
for software interchange.
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If distribution of object code is made by offering access to copy from a designated place, then offering equivalent access to 
copy the source code from the same place satisfies the requirement to distribute the source code, even though third parties 
are not compelled to copy the source along with the object code.

5. A program that contains no derivative of any portion of the Library, but is designed to work with the Library by being compiled 
or linked with it, is called a “work that uses the Library”. Such a work, in isolation, is not a derivative work of the Library, and 
therefore falls outside the scope of this License.

However, linking a “work that uses the Library” with the Library creates an executable that is a derivative of the Library (because 
it contains portions of the Library), rather than a “work that uses the library”. The executable is therefore covered by this License. 
Section 6 states terms for distribution of such executables.

When a “work that uses the Library” uses material from a header file that is part of the Library, the object code for the work may 
be a derivative work of the Library even though the source code is not. Whether this is true is especially significant if the work 
can be linked without the Library, or if the work is itself a library. The threshold for this to be true is not precisely defined by law.

If such an object file uses only numerical parameters, data structure layouts and accessors, and small macros and small inline 
functions (ten lines or less in length), then the use of the object file is unrestricted, regardless of whether it is legally a derivative 
work. (Executables containing this object code plus portions of the Library will still fall under Section 6.)

Otherwise, if the work is a derivative of the Library, you may distribute the object code for the work under the terms of Section 
6. Any executables containing that work also fall under Section 6, whether or not they are linked directly with the Library itself.

6. As an exception to the Sections above, you may also combine or link a “work that uses the Library” with the Library to produce 
a work containing portions of the Library, and distribute that work under terms of your choice, provided that the terms permit 
modification of the work for the customer’s own use and reverse engineering for debugging such modifications.

You must give prominent notice with each copy of the work that the Library is used in it and that the Library and its use are 
covered by this License. You must supply a copy of this License. If the work during execution displays copyright notices, you 
must include the copyright notice for the Library among them, as well as a reference directing the user to the copy of this 
License. Also, you must do one of these things:
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a) Accompany the work with the complete corresponding machine-readable source code for the Library including whatever 
changes were used in the work (which must be distributed under Sections 1 and 2 above); and, if the work is an executable 
linked with the Library, with the complete machine-readable “work that uses the Library”, as object code and/or source code, 
so that the user can modify the Library and then relink to produce a modified executable containing the modified Library. (It is 
understood that the user who changes the contents of definitions files in the Library will not necessarily be able to recompile 
the application to use the modified definitions.)

b) Use a suitable shared library mechanism for linking with the Library. A suitable mechanism is one that (1) uses at run time 
a copy of the library already present on the user’s computer system, rather than copying library functions into the executable, 
and (2) will operate properly with a modified version of the library, if the user installs one, as long as the modified version is 
interface-compatible with the version that the work was made with.

c) Accompany the work with a written offer, valid for at least three years, to give the same user the materials specified in 
Subsection 6a, above, for a charge no more than the cost of performing this distribution.

d) If distribution of the work is made by offering access to copy from a designated place, offer equivalent access to copy the 
above specified materials from the same place. 

e) Verify that the user has already received a copy of these materials or that you have already sent this user a copy.

For an executable, the required form of the “work that uses the Library” must include any data and utility programs needed for 
reproducing the executable from it. However, as a special exception, the materials to be distributed need not include anything 
that is normally distributed (in either source or binary form) with the major components (compiler, kernel, and so on) of the 
operating system on which the executable runs, unless that component itself accompanies the executable.

It may happen that this requirement contradicts the license restrictions of other proprietary libraries that do not normally 
accompany the operating system. Such a contradiction means you cannot use both them and the Library together in an 
executable that you distribute.

7. You may place library facilities that are a work based on the Library side-by-side in a single library together with other library 
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facilities not covered by this License, and distribute such a combined library, provided that the separate distribution of the 
work based on the Library and of the other library facilities is otherwise permitted, and provided that you do these two things:

a) Accompany the combined library with a copy of the same work based on the Library, uncombined with any other library 
facilities. This must be distributed under the terms of the Sections above.

b) Give prominent notice with the combined library of the fact that part of it is a work based on the Library, and explaining 
where to find the accompanying uncombined form of the same work.

8. You may not copy, modify, sublicense, link with, or distribute the Library except as expressly provided under this License. 
Any attempt otherwise to copy, modify, sublicense, link with, or distribute the Library is void, and will automatically terminate 
your rights under this License. However, parties who have received copies, or rights, from you under this License will not have 
their licenses terminated so long as such parties remain in full compliance.

9. You are not required to accept this License, since you have not signed it. However, nothing else grants you permission to 
modify or distribute the Library or its derivative works. These actions are prohibited by law if you do not accept this License. 
Therefore, by modifying or distributing the Library (or any work based on the Library), you indicate your acceptance of this 
License to do so, and all its terms and conditions for copying, distributing or modifying the Library or works based on it.

10. Each time you redistribute the Library (or any work based on the Library), the recipient automatically receives a license 
from the original licensor to copy, distribute, link with or modify the Library subject to these terms and conditions. You may not 
impose any further restrictions on the recipients’ exercise of the rights granted herein. You are not responsible for enforcing 
compliance by third parties with this License.

11. If, as a consequence of a court judgment or allegation of patent infringement or for any other reason (not limited to patent 
issues), conditions are imposed on you (whether by court order, agreement or otherwise) that contradict the conditions of this 
License, they do not excuse you from the conditions of this License. If you cannot distribute so as to satisfy simultaneously your 
obligations under this License and any other pertinent obligations, then as a consequence you may not distribute the Library 
at all. For example, if a patent license would not permit royalty-free redistribution of the Library by all those who receive copies 
directly or indirectly through you, then the only way you could satisfy both it and this License would be to refrain entirely from 
distribution of the Library.



238D-Link D-ViewCam Plus User Manual

Appendix A - Open Source Software Notification

If any portion of this section is held invalid or unenforceable under any particular circumstance, the balance of the section is 
intended to apply, and the section as a whole is intended to apply in other circumstances.

It is not the purpose of this section to induce you to infringe any patents or other property right claims or to contest validity 
of any such claims; this section has the sole purpose of protecting the integrity of the free software distribution system which 
is implemented by public license practices. Many people have made generous contributions to the wide range of software 
distributed through that system in reliance on consistent application of that system; it is up to the author/donor to decide if 
he or she is willing to distribute software through any other system and a licensee cannot impose that choice.

This section is intended to make thoroughly clear what is believed to be a consequence of the rest of this License.

12. If the distribution and/or use of the Library is restricted in certain countries either by patents or by copyrighted interfaces, 
the original copyright holder who places the Library under this License may add an explicit geographical distribution limitation 
excluding those countries, so that distribution is permitted only in or among countries not thus excluded. In such case, this 
License incorporates the limitation as if written in the body of this License.

13. The Free Software Foundation may publish revised and/or new versions of the Lesser General Public License from time 
to time. Such new versions will be similar in spirit to the present version, but may differ in detail to address new problems or 
concerns.

Each version is given a distinguishing version number. If the Library specifies a version number of this License which applies 
to it and “any later version”, you have the option of following the terms and conditions either of that version or of any later 
version published by the Free Software Foundation. If the Library does not specify a license version number, you may choose 
any version ever published by the Free Software Foundation.

14. If you wish to incorporate parts of the Library into other free programs whose distribution conditions are incompatible 
with these, write to the author to ask for permission. For software which is copyrighted by the Free Software Foundation, write 
to the Free Software Foundation; we sometimes make exceptions for this. Our decision will be guided by the two goals of 
preserving the free status of all derivatives of our free software and of promoting the sharing and reuse of software generally.
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NO WARRANTY 

15. BECAUSE THE LIBRARY IS LICENSED FREE OF CHARGE, THERE IS NO WARRANTY FOR THE LIBRARY, TO THE EXTENT PERMITTED 
BY APPLICABLE LAW. EXCEPT WHEN OTHERWISE STATED IN WRITING THE COPYRIGHT HOLDERS AND/OR OTHER PARTIES PROVIDE 
THE LIBRARY “AS IS” WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. THE ENTIRE RISK AS TO THE QUALITY 
AND PERFORMANCE OF THE LIBRARY IS WITH YOU. SHOULD THE LIBRARY PROVE DEFECTIVE, YOU ASSUME THE COST OF ALL 
NECESSARY SERVICING, REPAIR OR CORRECTION.

16. IN NO EVENT UNLESS REQUIRED BY APPLICABLE LAW OR AGREED TO IN WRITING WILL ANY COPYRIGHT HOLDER, OR ANY 
OTHER PARTY WHO MAY MODIFY AND/OR REDISTRIBUTE THE LIBRARY AS PERMITTED ABOVE, BE LIABLE TO YOU FOR DAMAGES, 
INCLUDING ANY GENERAL, SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OR INABILITY TO USE 
THE LIBRARY (INCLUDING BUT NOT LIMITED TO LOSS OF DATA OR DATA BEING RENDERED INACCURATE OR LOSSES SUSTAINED 
BY YOU OR THIRD PARTIES OR A FAILURE OF THE LIBRARY TO OPERATE WITH ANY OTHER SOFTWARE), EVEN IF SUCH HOLDER 
OR OTHER PARTY HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

2. Expat XML parser v2.0.1 (expat.sourceforge.net)
© 1998, 1999, 2000 Thai Open Source Software Center Ltd and Clark Cooper
© 2001, 2002, 2003, 2004, 2005, 2006 Expat maintainers.

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation 
files (the “Software”), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, 
merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is 
furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED “AS IS”, WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED 
TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT 
SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN 
ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE 
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OR OTHER DEALINGS IN THE SOFTWARE.

3. OpenSSL v0.9.8.g (www.openssl.org)
The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license 
apply to the toolkit. See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses.

© 1998-2007 The OpenSSL Project. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following 
conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer 
in the documentation and/or other materials provided with the distribution.

3. All advertising materials mentioning features or use of this software must display the following acknowledgment:
“This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)”

4. The names “OpenSSL Toolkit” and “OpenSSL Project” must not be used to endorse or promote products derived from this 
software without prior written permission. For written permission, please contact penssl-core@openssl.org.

5. Products derived from this software may not be called “OpenSSL” nor may “OpenSSL” appear in their names without prior 
written permission of the OpenSSL Project.

6. Redistributions of any form whatsoever must retain the following acknowledgment:
“This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)”

THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS’’ AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, 
BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE 
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DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, 
INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF 
SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND 
ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) 
ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

4. Crypto++ v5.5.2 (www.cryptopp.com)
© 1995-2006 by Wei Dai. All rights reserved.
This copyright applies only to this software distribution package as a compilation, and does not imply a copyright on any 
particular file in the package.

The following files are copyrighted by their respective original authors, and their use is subject to additional licenses included 
in these files.

mars.cpp - Copyright 1998 Brian Gladman.

All other files in this compilation are placed in the public domain by Wei Dai and other contributors.

I would like to thank the following authors for placing their works into the public domain:

Joan Daemen - 3way.cpp
Leonard Janke - cast.cpp, seal.cpp
Steve Reid - cast.cpp
Phil Karn - des.cpp
Michael Paul Johnson - diamond.cpp
Andrew M. Kuchling - md2.cpp, md4.cpp
Colin Plumb - md5.cpp, md5mac.cpp
Seal Woods - rc6.cpp
Chris Morgan - rijndael.cpp
Paulo Baretto - rijndael.cpp, skipjack.cpp, square.cpp
Richard De Moliner - safer.cpp
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Matthew Skala - twofish.cpp
Kevin Springle - camellia.cpp, shacal2.cpp, ttmac.cpp, whrlpool.cpp, ripemd.cpp

Permission to use, copy, modify, and distribute this compilation for any purpose, including commercial applications, is hereby 
granted without fee, subject to the following restrictions:

1. Any copy or modification of this compilation in any form, except in object code form as part of an application software, must 
include the above copyright notice and this license.

2. Users of this software agree that any modification or extension they provide to Wei Dai will be considered public domain 
and not copyrighted unless it includes an explicit copyright notice.

3. Wei Dai makes no warranty or representation that the operation of the software in this compilation will be error-free, and 
Wei Dai is under no obligation to provide any services, by way of maintenance, update, or otherwise. THE SOFTWARE AND 
ANY DOCUMENTATION ARE PROVIDED “AS IS” WITHOUT EXPRESS OR IMPLIED WARRANTY INCLUDING, BUT NOT LIMITED TO, 
THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT WILL WEI DAI OR 
ANY OTHER CONTRIBUTOR BE LIABLE FOR DIRECT, INCIDENTAL OR CONSEQUENTIAL DAMAGES, EVEN IF ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGES.

4. Users will not use Wei Dai or any other contributor’s name in any publicity or advertising, without prior written consent in 
each case.

5. Export of this software from the United States may require a specific license from the United States Government. It is the 
responsibility of any person or organization contemplating export to obtain such a license before exporting.

6. Certain parts of this software may be protected by patents. It is the users’ responsibility to obtain the appropriate licenses 
before using those parts.

If this compilation is used in object code form in an application software, acknowledgement of the author is not required but 
would be appreciated. The contribution of any useful modifications or extensions to Wei Dai is not required but would also 
be appreciated.
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